Very high Load Cycle Count

I have had the MyBook Live now for a week an have been watching the Load Cycle Count increase a lot.

(To get the data use the Dashboard under Support - Create & Save. In this zip-file have a look at smart_info.

Parameter #193 is Load Cycle Count.)

The disk has:

Power On Hours: 162

Load Cycle Count: 2816

This is 17 load/unload pr hour in average.

The datasheet for WD20EARS says 300.000 for this (yes I know about statistical data).

I have been watching on day to day and it is increasing equal over time.

Energy saver is set to 10 min. Twonky server is on. The device is used i a private home - no pc or other devices are used during night (10 h). 


Wow.  You’re right:

Power On Hours:  1774

Load Cycle Count: 34669

Avg:  19 per hour.

The EARS are KNOWN for this.   They’re a bit odd in NAS boxes that wake the drive up a lot.

Don’t know if that’ll actually translate into actual lifespan or not… It’s not like it’ll self-destruct when it reaches 300K…  But, WD does need to address this by changing the IDLE timer on the drive…

This is known issue and potencial problem for WD MyBooks… and WD does NOT DO ANYTHING about it… they just ignore this potencial problem… Fact is that WD EARS drives park their head every 8secs (CRAZY VALUE !) and for servers like WD MyBook this value is way too short… Normally you could change it using ‘hdparm’ command which is built-in your NAS, but WD disabled or limited it’s funcionality for unknown reasons (c’mon WD… that’s just stupid).

This issue is very well discussed in following forum -

^ I suggest you read it !

Basicly, to change that 8sec value you sadly have only 1 option… take HDD out of NAS (in such way breaking warranty), connecting it to windows PC and using some utility from WD (how ironicly?) for Windows file system to change (increase of course) or disable that head parking.

Here is my current load cycle count on WD My Book, which can be viewed using following command from root account: smartctl -a -q noserial -d sat /dev/sda

9 Power_On_Hours          0x0032   096   096   000    Old_age   Always       -       3418

193 Load_Cycle_Count        0x0032   178   178   000    Old_age   Always       -       66660

Crazy numbers, I know… :frowning: “Thanks WD” for not fixing this…

Anyway, I don’t worry… I hope my NAS will live at least till 1 million load counts.

Thanks for the info. I have spent some time searching the net about idle3 timer and WD green drives. Hmm…

WD - can you release a Linux version or the source code for the WDIDLE3 program? Or/and include an option in the web-interface on the My Book Live to set the idle3 timer?

I did a test myself setting the idle3 timer to a higher value - just one bye guess. I does solve the Load Cycle count problem. But it requiers that one opens the box and has a PC with a sata-connector to do the setting. I used the FreeDos/Balder on an USB stick including the wdidle3.exe program. I have tried changing from 8 to 60 seconds. The results are as following:

This might not be the optimal value (too high) and it will give a (small) extra power consumption and heat. As can be seen from the results the LCC now has dropped from around 12 to 1 pr hour.

BTW - cooling the device more might be an issue. The room temperature is 21 deg celsius.

Start_Stop_Count 25 30 35 50 60 84 97 99 101 106 112
Power_On_Hours 29 46 68 113 140 214 310 316 329 353 377
Power_Cycle_Count 11 11 11 11 11 11 11 13 13 13 13
Load_Cycle_Count 934 1329 1573 2319 2514 3144 3785 3810 3812 3861 3867
Temperature_Celsius 44 44 50 39 52 52 49 55 52 39 40

HDD sleep: from 10 min to 20 min idle3: from 8 sec to 60 sec