USB Shares not visible in Windows


#1

I have a WD Sharespace with 3 TB drives in it. I also have 1 x 1TB External USB Drive and 1x 2TB External USB attached to the NAS. The USB Drives are Seagate Freeagent.

When I open 192.168.1.100 and go to USB shares both USB drives are detected and the status is reported as good.

See image:

However when I run \WD3TBNAS there is no USB drives listed.

WD3TBNAS is my Sharespace Name

Please do not tell me to format the USB drives. It just took me 4 days to backup my data to the USB drives.

Any ideas??


#2

Oh I forgot to mention that the USB Permissions is set to public

See Image


#3

I am confused and frankly a little anoyed.

I uploaded pictures of screenshots of western digital software only. I have to strongly dissagree with the removal of my uploaded pics. In my view there is absolutely nothing innappropriate about them. They are simply screenshots of the web based configuration for the Sharespace.

This means that a moderator had time to delete my pictures due to “inappropriate content” which I totally dissagree with but didnt have time to answer my question to the problem I have?

Can I get an actual reply this time?


#4

Well my pictures are back! That is great!!

Any solutions??


#5

Actually, I don’t know what happened to your images, other than that they needed approval.  Sorry about the lag.


#6

So the problem with the images has been solved as per your explanation. Any ideas about the problem I am having with the USB Shares not being visible in WIndows?


#7

I don’t know enough about the sharespace to help you.  Have you tried contacting WD about this?


#8

I thought that was what I was doing here


#9

The WD Community was created for Users, such as yourself, to help one another, and to share your experiences and ideas with one another. As Moderators, we are here simply to facilitate and oversee the community. If you have a question relating the what’s going on in the community, we will be happy to respond. However, if you are looking for technical support from WD, you will need to contact them directly.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#10

Thanks for the information


#11

Did you manage to solve? Have exactly same problem…


#12

No I did not. I have looked on other forums but alas no replies that helped. I have givin up on that and now simply run the usb direct to my machine.

One would think that someone that is employed by WD would read through these forums and occasionally reply to help paying customers with after sales service.

Like I said I gave up so any advice you have will be greatly appreciated.


#13

I’m not tech support, but I’m not sure that the usb drive connected to the ShareSpace will be visible as a share on the network.  As I understand it, it’s only seen as added memory.  Hopefully, someone else with chime in.


#14

Thanks for the reply. I have had it set up where it did show. I think its a compatability problem with Windows 7.


#15

Actually, I just found out that it is supposed to do that.  But, I wouldn’t know how to help you with it.  This is where I come in and say that you might want to contact tech support for help with it.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en