Is There a Size Limit on 'USB Share' Drives Connected to Sharespace


#1

As the title asks, is there a size limit on external drives that can be connected as USB Share drives using the rear USB ports on the ShareSpace?

I don’t seem to be able to access the WD My Book (either 1TB or 2TB versions) when connected to the rear USB ports.

When I go in to ‘Storage/USB Shares’ then I can see both these drives and they are shown having a ‘Good’ status.  When I go in to ‘Storage/Folder Shares’ then these drives are not shown.

If I connect a WD 500GB 2.5" external drive to these rear USB ports then it is displayed in both areas and I am able to access the drive over the network.

I assume there must be a limit on the capacity of these connections, but I have not seen this noted on any of the WD documentation or help files?

Can anyone confirm?


#2

I verified with our engineering department and they said that the ShareSpace should be able to handle a 2TB external USB drive. When you go to the root of the drive ( [\drivename](file://%5C%5Cdrivename)) does the USB drives show up as a folder? Did you try to format the drives from within the Network Storage Manager under the USB Shares section where you see them? Another thing that you can try is re-formatting the external drives by deleting the partition and re-creating it in Disk Management on a Windows computer. It sounds like the drive sees that they are there but it cannot mount the file system/partition of the drive. This could be because of the current format on the drive or how it was partitions. I’ve had some versions of Windows partition drives differently and they don’t show up on the ShareSpace drive.


#3

Formatting the hard drive worked for me though was a bit annoying as I wanted to get stuff off of it first to the drive which meant plugging it into a computer taking the stuff off and then inserting it back in and formatting it. A bit of a pain in the backside way of doing things.

I have this on a few HDDs which didn’t work upon inserting into the WD storage space. I wonder if this is a problem with the unit itself as it makes it pretty pointless if you have to format the new HDD every time you want to use it or if its someone elses disc you want to get data off.


#4

I have a similar problem.  I have a Western Digital Essentials 2 TB USB Drive and I’m hooking that into a USB drive of the Sharespace device.  I  can see it in the USB Shares Tab and it shows as “good” on that, but I can’t see the drive (or folder) in the “Folder Shares” Tab.

1.)  I tried reformatting the drive in Windows Vista (took about 26 hours).  Hooked it to the Sharespace device and nothing.

2.)  I tried to format it in the Sharespace “USB Shares” Tab Format button and it responded that “Formatting failed”

Any other ideas that I might be missing? 

Thoughts?