Updated to OSX 10.11.5 My Cloud unusable in Finder

I found a resolution… someone on apple discussion mentioned that setting both the MyCloud and your Macs to static IPs on the local network (outside the DHCP range obviously) fixed the SMB mounting problem in the Finder - BINGO!! Works for me. I can see all my files/folders now(again).

Yes… seems to help with the Finder issue (although I found that replacing SMB with CIFS did that, as well).

However, does nothing to address the performance problem.

Haven’t done the the firmware update, but maybe someone can address if that helps performance.

Spoke too soon. Mounting with SMB after setting static IP on my mac, copying sits at “preparing to copy” forever. Only cifs and atp work.

CIFS is the only way I can make it work, though slowly. I’ve had my drive pulling a fixed IP address for a while.
I’m on the older hardware version of the MyCloud and I don’t think there is a firmware update for that one.

Here’s something from apple discussions that sheds some light on our problem. The response from Apple indicates a Synology signing issue, but it applies to WD as well. Maybe they can fix this with a firmware update

I made this changes and partially solve the problem - directories listing working ok but transfers is worse than at OS X 10.11.4.

Isn’t this a WD issue?


It is, if WD would acknowledge their problem with SMB signing (both connections and performance).

1 Like