Unable to recover data , help!


I’m an owner of a 1tb wd my book essential and for a reason the drive stop working , so I decided to take the disk out of its box and put it as an internal hard drive.

So to be able to use it I had to formated because the drive was not allocated by windows ; after it being recognized all data on it was deleted.

I decided to use the many softwares on the net to restor files from formated drive and as a final result I couldn’t.

These softwares have certainly found data but can’t be usable because it was in a raw format .

Most of the files (more then 300gb) had swf extention.

I believe these files are my videos, sof etc…

I tried the same data recovery software on an other formated hard disk for testing purpose  and it recovered me everything in known extention files (pg, zip, mov etc… )

So my question is :

1- Does anyone knows what is happening?

2- Is there any protection on this wd drive wich is blocking me somewhere? ( for reminder my book essential is wd caviar green on sata port)

3- why all recovered data are listed in a RAW folder? not usuable

best regards

Mybook drive? probably encrypted - you pulled it out of the enclosure, and formatted it… hooked up directly you will only see encrypted data, that is most likely why your software is not getting any usefull stuff for you. Proper way to recover data in this case is to image sector by sector to the drive with same volume (same LBA amount) and use the same enclosure to perform on-the-fly decryption of data. Since you performed format of the encrypted data already, possibly you screwed yourself there.

thank you for your answer.

it is my book essential 1tb .

Yes after it stop working I pulled it out the enclosure to use it as a normal internal hdd, I had to format.

I’m going to try  but I’m don’t understand the terms you are talking me about ( image sector, same enclosure etc…) , where should I find all theses details?

what software can I use to perform this?

I’m a totaly beginer in this and I would be greatfull to help me out.

board inside the original enclosure is what is doing the encryption, so you can forget about recovering any data without it.

However, at this point since you already formated your drive when hooked it up directly, any further recovery may just not even be possible due to encryption factor. To get this done you really need to get to the bottom of the issue, and find out why it failed. why didnt you just scan it with recovery software when it was in the essential box?

Well at the begening I had a power failure so I have changed the power supply and when I run the extern drive again the hard drive was unalocated , so it’s that wich make me take the decision to format…

I still have the small chip wich was in the black box , in wich the hard disk fits and wich has usb and power supply output.

Do you want me to plug it in to it again? does it solve any problem? I can reinstall smartware drivers and utilities .

Can I then unlock the drive? remove the pasword?

what I am saying is the piece that was in the box performs hardware encryption of data that is on the drive. without that piece attached there is no possible way to recover that data. Connect it your drive to the USB piece. seems to me like you might have had burnt bridge, in which case you will need identical one to decrypt the drive. But since you formatted the drive after it was pulled out from the WD case - there is a small chance to get things back.

If the board is burnt sometimes it can be bypassed. Check posts by fzabkar he has guided people through that.


problem is not with the board, problem is that USB bridge encrypted his original data, and now he formatted the drive. If board of the drive was the problem, HDD wouldnt even spin

Just go to a data recovery center, http://support.wdc.com/recovery/index.asp?wdc_lang=en .

hi everyone.

I conected back the chip to the hard disk unlock it by entering my password and now i’m performing a data recovery from known software .

As it on usb it’s taking long time but I have already noticed changes while the software scaning my disk , it already found many many more data that used to do when the disk was conected directly on the motherboard.

I’ll let you know my findings