Unable to play the selected file. Please refer to the user manual for a list of supported formats


#1

I have my Live connected to my network and am able to view my shared files. However, it gives me that error for every single video I have in my shared videos folder: MKV, MP4, MPG, AVI, etc. It also gives me the no media in this folder when there are video(s) in another folder inside the shared videos.

I can view pictures and play music.

I’m getting pretty frustrated. This thing is going back to the store if I can’t get a resolution.


#2

I’ve just recently developed the same problem after a few months of use. Now it wont even play files that were possible to play before.

Gonna try to see if it’s possible to play from USB instead, but this seems to be a bug (or at the very least a bad error-message, since the files are supported and played back just fine earlier).


#3

I can’t play movies from my wlan shared folders as well. i tried to reset and everything else. any ideas or updates to fix it yet?


#4

I had the same problem. With videos that worked properly, then none of them would play. I had to reset to the factory configuration, and it worked properly again.