TITAN LIVE *1.5.XX Now Available for 2.01.86*

#221

Thanks. I THINK I understand what you mean? Themes are locked into that parameter? The link on videos must lead to the shared folders?

#222

Thanks Dribbler for your reply i have tried that with no success have changed sizes etc any other suggestions be greatly appreciated.

#223

Can someone provide the proper images for ‘Videos’ rather than ‘Movies’ selection, as I don’t have

Photoshop.  Thanks.

Also, can anyone comment how this theme looks on a non-HD Crt TV.  Thanks.

#224

I’ve made a grungy version with some modifications to the large video view, nice large thumbnails. Also made it a bit more minimal on the home page.

If anyone would like to try it, I’ll upload it for you. :smiley:

#225

Hey Dribbler,

great job. Is there a way to have also IMDB rates shown?

(i think kmany user could be interested)

thanks

G.

#226

IMDB ratings are not supported in xml metainfo …

the only way to display IMDB ratings is via Moviesheets/Linksheets (eg. Hardcoded onto a jpeg image)

#227

Hi Joey,

    Is there a step by step discription to load the themes for a total inept person when it comes to computers ?  and is it worth trying to do it without screwing something up along the way ?  (if this is posted somewhere else, I’m sorry , could not find it.

#228

There’s lots of info and guides to be found here on the forum … read lots and ask questions (but not repeat ones)

#229

Hi,

thanks to dribbler for a great theme :smiley: I am using it on the Live Hub - works perfectly!

I have 2 qustions:

1: I like the ‘watched icon’ but sometimes somethings goes wrong and I have to restart the HUB and it forgets what I have watched. Do anyone know where the SMP/HUB saves the info about the watched movies/series?

2: I use the media library all the time on the HUB - is there a way to remove the live HUB from the media library? I don’t use the internal HD of the HUB and therefor don’t want it in my media library…

Hope you can help

Thanks

#230
  1. In the database (*.cas files i believe)

  2. No, unless you remove the internal drive (and you will get a hdd disconnected error everytime you boot the device) but it will still work

p.s. Slayer66 don’t change the “Subject” title in a reply post. 

I accidentally did it one time and got a Warning Email from a Moderator stating that this is “Hi-Jacking” a thread topic and is not allowed.  Just thought i’d let you know.

#231

Hi guys and first off I’d like to say a great big thank you for this theme, it’s just great and just what the box cried out for !!!

One question if I may…  (I’m a bit of a nugget with themes)

On my hard disk, I have it set up (as I was advised) as Movies, TV Shows, and Kids TV. I was wondering if there was any way I could change the RSS button for say TV Shows, and the Live TV button to Kids TV ?

That way, personally, it would suite my needsright down to the ground !

Many thanks again… even if it can’t be done !

WorWilly

OR…

Would it be easier to add 2 new buttons/catagories ?

#232

Hi. I was using this theme  and think its great. I reset my wdtvlive a while back in order to try and resolve network share issues and just kept it on the mochi theme while I was doing it.

I’ve given up on network shares and have reinstalled the latest Titan theme.

When I was using Titan previously I was using thumbgen to create the moviesheets and backdrops and from memory I thought I had installed a bundle in thumbgen for this.

Well I have installed the only bundles I have on my computer Kudos v4.1 and Kudosv6 and tried using them but Im not getting the same results as before.

I figure my memory is playing tricks on me and I was obviously doing something different previously.

So to cut to the chase is there a bundle available for thumbgen for this theme that uses the backdrops, or could someone help with the correct settings to use in thumbgen.

Thanks

#233

@CLASHMAN

See JoeySmyth’s post on page 5 of this thread for info.

-P

#234

pearl wrote:

@CLASHMAN

 

See JoeySmyth’s post on page 5 of this thread for info.

 

-P

Ok, I have read the whole thread and re-read that post. I don’t see how this helps, sorry.

I have the moviesheets(?) in the same folder as each movie and it seemed to work fine before and I figure that gets

around the 30mb limit also.

The movies I thumbgened before going back to mochi still work properly

My movies that I “thumgened” previously have a folder labeled “moviename”.backdrops created.and placed in the folder with the video file. I cant seem to get thumbgen to do this anymore.

My first post may not have been very clear. How do I get thumbgen to create the backdrops.

I have the only setting I can find to do with backdrops - " do not auto populate the moviesheet with backdrop by default" unticked.

As I said in my first post I’m sure I was using a thumbgen bundle previously as I didn’t need to play around with any settings, but the bundles I have dont seem to do this anymore (or Im using the wrong ones)

#235

TITAN LIVE uses the internal scraper that comes with the SMP unit to make the backdrops you are speaking of. You would not need thumbgen for this. There is not TG bundle specifically for this theme, and in general that would be making Linksheets that you store on the SMP.

Good Luck

-P

#236

pearl wrote:

TITAN LIVE uses the internal scraper that comes with the SMP unit to make the backdrops you are speaking of. You would not need thumbgen for this. There is not TG bundle specifically for this theme, and in general that would be making Linksheets that you store on the SMP.

 

Good Luck

 

-P

Aha, and the lightbulb comes on! :wink:

Thank you very much you have saved me alot of time and frustration.

#237

Great theme, dribbler…many thanks!

For TV shows, I noticed the episodes are sorted in a manner where you have Epsisode 1, which is followed by Episode 10, then 11, 12, etc.  Is there a way to sort these so that the episodes go in proper order (Ep 1, Ep 2, Ep 3 etc.)?

#238

It’s a Firmware bug … not a Theme bug

http://community.wd.com/t5/ideas/v1/ideapage/blog-id/streaming_issues/article-id/402/page/1#comments

#239

Aha, thanks. Wow, two years and no fix, that is lame.

#240

gjb747 wrote:

Hi , how do you get the metadata to display as shown in the titan live 1.2.17 picture ? ( as shown on page 1 of this thread )

 

The genre , date , actors etc , show up fine in file view , but i can not get the genre , date etc …

to show up the folder view .

 

Thanks

I’m wondering this same thing, but didn’t see it answered previously.