TITAN LIVE *1.5.XX Now Available for 2.01.86*

Hi, dribbler

I extracted this from the latest GPL code  (RSS images and XML included)

http://www.mediafire.com/download/i29o9ib9qyj87j2/resource.7z

I think most people have removed the RSS from the home screen as I did. Or at least the ones who know that they can with a little edit. I’m sure there are plenty also that don’t realize this can be done along with games as well. Neither one of them amounted to anything really useful and I don’t have any idea why WD even bothered adding them in the firmware. Okay sure there’s a handful of people that might use them but come on, the reality is most don’t. I see some themes already have the RSS feed removed.

As far as there games go, thats a big joke.
I have an Xbox one for that… Along with a smartphone, tablet and many other ways to play actual games lol

My two cents, also… great theme, still use it and love it. Thanks!

JoeySmyth wrote:

Hi, dribbler

 

I extracted this from the latest GPL code  (RSS images and XML included)

 

http://www.mediafire.com/download/i29o9ib9qyj87j2/resource.7z

Fantastic! thanks Joey :wink:

littleg68 wrote:
I think most people have removed the RSS from the home screen as I did. Or at least the ones who know that they can with a little edit. I’m sure there are plenty also that don’t realize this can be done along with games as well. Neither one of them amounted to anything really useful and I don’t have any idea why WD even bothered adding them in the firmware. Okay sure there’s a handful of people that might use them but come on, the reality is most don’t. I see some themes already have the RSS feed removed.

As far as there games go, thats a big joke.
I have an Xbox one for that… Along with a smartphone, tablet and many other ways to play actual games lol

My two cents, also… great theme, still use it and love it. Thanks!

I couldnt agree more… however I wanted to include everything the SMP has to offer in my theme leaving the option to use or not up to the user.

Just wondering if this is an issue for other people or is this specific to me?

JoeySmyth you may know the answer?

So here is the problem… when I edit an xml file (in this case the ‘rss_category_page’) then save, zip and install… the changes don’t appear on the screen… Now I noticed towards the completion of 1.3.17 last year the same thing happened where a select bar edited to blue would for some reason stay orange… after many installs I gave up and left it… for the life of me I can’t remember which screen it was… maybe it was the old rss screen list view (not sure).

So I have begun editing the first page of the new RSS screen which is the ‘rss_category_page’ but the changes don’t appear.

This basically stops me from updating the screens as I cant see the changes.

The first thing I will try is to use a different usb stick… and edit this post with the result.

UPDATE: different usb stick made no difference.

Cheers.

In regards to deleting RSS… It’s actually not bad to have with the latest firmware… You select from a number of categories and it is actual video feeds… Quite good.

As far as the rss scrolling text on the home screen… I can’t work out how that gets activated… Maybe it’s been removed.

Could someone answer this for me please. When going to my movie folder the view I get is as follows

The thing I want to get rid of is Genre N/A, Date N/A etc. I don’t want to see this untill I get to see the actual movies inside. It is the same when I get into the movie folder all the genre screens have this view also.

Thaks Paul

whoisthebasic wrote:

Could someone answer this for me please. When going to my movie folder the view I get is as follows

 

 

 

 

The thing I want to get rid of is Genre N/A, Date N/A etc. I don’t want to see this untill I get to see the actual movies inside. It is the same when I get into the movie folder all the genre screens have this view also.

 

Thaks Paul

Unfortunitily you cant get rid of the Genre N/A etc… this is a generic screen… in other words it uses the same xml file for all of them… so removing them would mean removing them also from the screen we do want to see them… sorry.

dribbler wrote

Unfortunitily you cant get rid of the Genre N/A etc… this is a generic screen… in other words it uses the same xml file for all of them… so removing them would mean removing them also from the screen we do want to see them… sorry.

Thanks for the quick answer. I thought as much thuogh. I was just hoping of a way round it I guess

Thanks Paul

Paul can you please tell me how you got the movies thumb to show like this in this pic i’m guessing you are using an external harddrive. I have been trying to get this to look this way without success.

Cheers TW

zebbit wrote:

Paul can you please tell me how you got the movies thumb to show like this in this pic i’m guessing you are using an external harddrive. I have been trying to get this to look this way without success.

 

Cheers TW

He is viewing by ‘folder’ and he simply has that jpg image on the root of the drive… the image must be called ‘folder.jpg’

zebbit wrote:

Paul can you please tell me how you got the movies thumb to show like this in this pic i’m guessing you are using an external harddrive. I have been trying to get this to look this way without success.

 

Cheers TW

    • *The yellow button on the remote will scroll through the different views

I did remove this and the red,blue,green,yellow buttons, the time and the weather from all of my movie pages.

I took the all or nothing approach and commented out the tags in the xml files to display this info. I forgot where I did it, but by doing this it decreased my load time for each movie page area. By using the WDLXTV approach, I put my theme on a USB 64 GB thumbdrive formatted formatted with a FAT32 filesystem to hold movie and folder background images. Most of the images were created with THUMBGEN, which embedded all of the movie information I wanted on top of the movie backdrop image. Other images are custom images that represent movie collections/series.

I have everything work great. I have changed the thumnails to display 5 thumbnails across for improved loading speed too. I use the page up or page down to quickly navigate around. There are times my thumbnails don’t load fast enough, but I am working to improve this by reducing backdrop image file sizes and thumbnails image file sizes.

Anyway, it can be done. By not displaying the movie data from the xml file, I also increase my load times per page too.

My solution requires a lot of work and it would require you to use THUMBGEN for every movie, but it does give you the control on how you want your movie collection to be displayed.

zebbit wrote:

Paul can you please tell me how you got the movies thumb to show like this in this pic i’m guessing you are using an external harddrive. I have been trying to get this to look this way without success.

Cheers TW

Sorry I’ve been away for a few days but as dribbler said it’s just folder view with the image inside named folder. You can do this with any folder you like by putting in a photo or picture and naming it folder.

Paul

I have several folders shared on the root directory of my NAS.  When I go to the home screen and click on Videos it takes me to my root and displays all of my shared folders.
Is it possible to change the link from “Videos” on the home screen to take me directly to a specific folder on my NAS, for example; my shared “Movies” folder, rather than the root of my NAS?

Not theme related.   Function / Firmware related.