Problem WD My Passport Wireless Pro

Hallo,
ich bin seit letzter Woche Besitzer der WD My Passport Wireless pro 2TB.Ich möchte dort auf einfache Art meine Bilder im Urlaub speichern . Ich habe eine Nikon. Die Bilder speichere ich im Raw Format. Dieses wird leider nicht unterstützt. Ich dachte wenn ich auf der SD-Karte in der Nikon RAW und Jpeg speichere werden wenigstens die Jpeg auf die WD kopiert.
Wenn ich eine SD Karte auf der nur Jepg in das Gehäuse schiebe funktioniert das auch. Aber wenn ich eine SD Karte mit beiden Formaten einschiebe wird nichts kopiert.
Über die Suchfunktion hier im Forum habe ich nichts gefunden.
Gibt es eine Lösung für mein Problem???

Danke für die Hilfe und schönen Restsonntag wünsche ich allen.

Ich würde vorschlagen, dass Sie noch einmal testen, ob Sie alles richtig konfiguriert haben.
(Bedienungsanleitung Seite 32-35)

Sie können das Gerät auch zurücksetzen und es erneut versuchen: So setzen Sie ein My Passport Wireless Pro- und SSD-Gerät zurück (Wiederherstellen):

Hallo, die Einstellungen laut Bedienungsanleitung waren richtig. Ein zurücksetzen des Gerätes hat nicht geholfen. Ich haben dann die Support-Hotline angerufen. Am Telefon konnten wir das Problem nicht lösen. Der Mitarbeiter wollte sich noch einmal informieren und ein paar Tests nach meinen Angaben machen .Das Ergebniss teilt er mir per Mail mit. Als erstes sollte ich meine SD-Karten neu formatieren. Nicht als FAT sondern als NFTS . Das habe ich gemacht. Leider kann meine Nikon nur FAT. Also in der Nikon die Karte wieder auf FAT
formatiert. Im 2.Schritt sollte ich Tonky Server und Plex auf dem Dashboard deaktivieren.
UND siehe da die Karte wurde wie in der Anleitung beschrieben kopiert. Ich konnte auch auf alle Bilder zugreifen.
SUPER SERVICE VOM SUPPORT!!! DANKE!!! Heute habe ich noch ein 2.Mal getestet. Ich nahm 2 Karten habe diese neu formatiert und dann ein paar Bilder gemacht. Leider wurden diese nicht eingelesen. Weil es andere Karten waren(keine Samsung) sondern Scan Disc dachte ich es liegt an den Karten. Auf die Samsung Karte habe ich zusätzlich ein paar Bilder gemacht. Diese wurden sofort importiert. Dann fiel mir ein ,das ich die Samsung zuerst als NTFS formatiert hatte und nach der Fehlermeldung in der Nikon dierek in der Kamera neu formatiert hatte. Den gleichen Prozess habe ich mit beiden Scan Disc auch gemacht. Und dann wurden auch diese Karten gelesen und die Bilder Kopiert. Jetzt bin ich völlig zufrieden. Mit freundlichen Grüßen Olaf