PR4100 - Dropbox Sync Issues

Hi,

I have a PR4100 and have correctly linked my dropbox personal account to it. It then says “Syncing” for about 15 mins before saying “Unable to connect to Dropbox. Please restart your system and try again. If problem remains, try re-install the Dropbox app”. After a minute or so this changes to “Sync Paused”, and whenever I try to restart the sync it says “Up to Date” then immediately says “Sync Paused” again.

There are no files at all in the Dropbox folder on the PR4100.

I have been through tutorials ensuring the admin user was named correctly, and that there is a seperate user with the same email as my dropbox - this didnt work.

I also check the network connectivity via SSH as per another tutorial (chacking ping, traceroute etc) and all these were fine.

I got on to WD Support who just walked me through the same things I had already tried, as well and uninstalling and reinstall dropbox app and ensuring the time was correct.

I am at a complete loss, and WD Support are extremely slow in getting back to me. Dropbox backup was one of the main reasons I purchased this so need to get this working.

I even tried changing “selective sync” to target just one small folder, but still nothing. I then selected 6 folders and it did start syncing one of them, but only synced about 15 files out of 50+ in that folder and then just gave up.

On a separate additional note, WD Support got back to me and asked for the results of the ping and traceroutes I had previously done - I didn’t save them so have just tried to do them again, but now I can SSH to the NAS! SSH is activated and I have re-configured the SSH Root password to ensure it is correct but I simply get:

ssh root@192.168.68.116
root@192.168.68.116’s password:
Permission denied, please try again.

SSH is definitely active as I can SSH to it, but can’t authenticate all of a sudden.

So far my experience of the PR4100 has not been great. I have my 4TB Plex library up and running no problem, but dropbox is a real issue.

Any help would be much appreciated.

Regards
Dave

@daddywhite the user “root” for ssh login has been disabled in firmware 2.31.193 and replace with the alias “sshd” per another thread

Thanks for that, actually realised that today and I have successfully completed the network API tests and sent them to WD.

Still can’t get dropbox to sync :frowning: