Old generation external storage hard drive question

I purchased a WD external hard drive in about 2009 or 10. The model number on it reads WD1600C032.

I recall trying to access its contents in 2013 and there may have been an issue with the 2.0 vs. 3.0 USB. I may also have had to download a driver, I don’t remember.

Now it is 2016, I have a new computer, using Windows 8.1, and need to access the contents of this drive again.

  1. Is there a way to do this that could be explained to me? I have been to the downloads website and don’t immediately see what would be the correct driver and is the USB going to be an issue.

  2. Could/should I have the contents transferred to something more appropriate for today’s technology, where would I go to do that, how much would it cost me?

Thanks for any tips.

Hi @Sherri_Weidman

First off just to make sure we are all on the same page, based on the model number you provided this is a 160 GB My Book Essential with a green ring on the front like in the picture below:

Considering how old the drive is (In my experience, the average lifespan of a hard drive (in use or not) regardless of manufacturer is about 3-5 years) the answer to your second question is an emphatic “Yes” - you should ALWAYS have TWO copies of important data on separate current devices. Some people recommend a “cloud backup” for the second copy, although I personally prefer to use a small “passport” drive and keep it off-site (in my case in a safety deposit box at my bank).

Here is a good low-cost desktop (wall-powered) drive that should work as the replacement drive:


As for the backup, you can use another identical drive, or if you want something more portable (easier to take off site) this one will work:


Total cost of both drives would be around $150 USD + tax etc.

As for your first question, the first thing we need to determine is if the drive is still functional. While the drive you are using is not officially compatible with Windows 8.1, the OS most likely will be able to detect the drive out of the box. We use Microsoft drivers for our externals for this (among others) reason. To do this, power up the drive and connect it to your computer’s USB port.

If the drive is recognized, you are good to go - copy that data off ASAP and ensure you have two copies. I’ve seen cases where really old drives like this work for a little while and than fail after a few hours of use so I would do the copy operation ASAP.

If the drive is not recognized, please reply back to this thread and we can continue to diagnose the issue from there.

Thank you so much Great_Scott…

First of all, yes that is the one. I did not realize it was 160GB, but it looks just like that.

The answer to your question about being recognized is no, the drive is not recognized. I have tried before (like I said in 2013), I believe I talked to support and they told me what to do to get it recognized. I don’t recall what that was and that was a different computer and operating system at that time. But I was able to view the contents. I should have done something with it then. “Coulda shoulda woulda”

The contents on this drive are very old. I would just like to transfer them somewhere in case I ever need them, and take a quick gander at them while I am at it.

Also once I look at it I would like to delete a lot of things that are not longer important to me.

What are the lights on the device doing?

Do you have another USB cable you can try with the drive? If the cable is bad, often the drive cannot be detected.

Do you have another computer you can connect the drive to? Preferably one with an older OS just to make sure it’s not an OS related issue (it shouldn’t be, but better to be sure).

If you download Data Lifeguard Diagnostics for Windows and install it, does it see the drive?

The green circle glows. I don’t hear anything though. One end of the cable is specific to the unit, (squared), so I don’t have another cable to try. I don’t have another computer either.

Do I have to have a driver installed on my computer in order to detect the drive?

The cable isn’t specific to the unit - it’s a USB 1 cable. If you have any other USB devices from around the same timeframe they will most likely use the same connector.

Yes you do need to have a driver - however, that driver is installed as part of Windows so there is no need for you to do anything.

Is the entire circle lit up, or is it spinning around or blinking or…

Just lit up. That’s all for the green circle. No spin, no blink, no noise.

What about Datalifeguard? Was that able to see it?

If neither Windows or the application can see the drive than one of the following things is your issue:

  • The drive has failed.

  • The cable is bad (since you don’t have another one to try we can’t rule this out)

  • There is a problem with this specific computer reading the drive.

Take the drive to a friend/relatives house since you don’t have another computer of your own to test with - all we need to do is plug it in and see if the drive can be seen. If it can, than we know the data is fine and you can take it to any other computer to transfer the data once a replacement arrives. If not, than in the absence of another cable I would assume the issue is the drive itself.

To get access to the data in this case, you will need to take the drive to a Data Recovery specialist. Keep in mind that this can get VERY expensive (and is the primary reason we are so insistent to people that they keep a second copy of their data - we know how important people’s data is.) and they don’t always get results. Here’s a list of the companies that WD recommends:

Remove the drive from the enclosure & connect it directly to the computer.

1 Like

I’ve often had to do what @Tikiman2016 suggested, for friends. It isn’t always easy, and you should have a decent comfort level with technology to pull apart an external drive and access the drive inside. Often, in addition to @Great_Scottt’s list of what could have happened, I have found that the components in the USB enclosure have issues, but the hard drive inside is fine and just needs to be accessed directly.

So, if you’ve tried other cables and another computer, and nothing sees it, see if you have a local nerd friend with a SATA Docking Station that could try pulling the drive out and accessing it. It’s cheaper than data recovery specialists.

I just now had the opportunity to try Data Lifeguard Diagnostics for Windows. No it does not recognize the drive. Is it possible that it is because the USB ports on my computer require a new generation cord?

Since your drive is a USB 2.0 drive, as long as you’re using a USB 2.0 cable that fits the drive and the computer, the issue shouldn’t be what type of cable you are using. You might try finding a spare cable and see if that helps. Also, make sure you are connecting this drive to a USB 2.0 port on your computer, as some USB 3.0 ports have issues with USB 2.0 devices. (a USB 3.0 port might be blue or have “SS” next to the USB icon on it.) I have USB devices that do not like my computer’s USB 3.0 ports.

The reason @Sherri_Weidman is concerned is that this is the original (USB 2.0 a) cable type (I incorrectly said USB 1 before - sorry about that - i double checked and this drive is 2.0). USB 3.0 is supposed to be backwards compatible, but a port conflict is one of the things you can help rule out by testing on another computer.

Just wanted to say thank you to everyone involved.

I have had my essential since new and this is now the 2nd operating system (Home Vista) I am using it on and have been for quite a number of years.

Recently my operating system stopped acknowledging that my external drive existed so I plugged it into another computer we have in the house to no avail. I was at the point of figuring i was going to have to take it somewhere when my daughter suggested I follow up online before I took it elsewhere.

I did as suggested and swapped cables around verifying they are all in working order. When I downloaded and opened the diagnostic program, (don’t ask me how and maybe u can explain it to me) everything self corrected and I now have access back to My Book. :slight_smile:

1st step is to now go out and get another external to back this up as its very old and really has limited storage compared to whats now available today.

Again, many thanks. You all saved me a lot of running around and $ that would have been wasted for nothing.


Are you saying that you just used a different cable and it worked? I hear USB cables often fail, right? My issue is having another USB cable with the correct other end connection, but I will look.

No, and my apologies for the confusion.

I used the suspected cable on my printer and it worked so that eliminated that as being the problem. I then downloaded the diagnostic program and when I opened it up, it recognized my storage device and my operating system was able to see it again.

I suspect that I may have lost a driver or inadvertently deleted something causing the loss of a pathway and when I downloaded the diagnostic tool, it re-established that path. I didn’t even get to run a full diagnostic. It found it on the automated smart check.