No connection at all! please help!


#1

Hi! I just bought the WDTV live, and im very impressed with its capabilities. Everything works accept the network part of it. I run win 7 pro, and the first time i plugged it in to my router i could see the network and everything worked. But the second time i tried to plug it in, with the same setup nothing happened. neither the router or the wd tv live responds. The two little leds on the network connection on the back of wd tv doesnt blink or anything. and the lan port on the router doesnt show any connection?! I really hope someone can help me because i truly like this device! // Marcus, Sweden


#2

You may need the latest firmware to avoid errors – download it here, put it on a USB drive as described in the instructions, and plug into the WD TV Live device.  I’ve been having problem with dropped file shares but that’s a different story.

http://support.wdc.com/product/download.asp?groupid=1003


#3

Have you checked that the Lan lead is OK. Try with another lead.


#4

I have the latest firmware and I use the same cable as I did when it first worked. I have tried other cables to. Its so weird that nothing happens when I plug the LAN cable in. Noting on the WD and nothing on the router, and still  it worked just fine the first time…


#5

You could try resetting the WDTV by pushing the reset switch on the side. 


#6

Hi!

I`ve tried that too without any result…startingyto think that there is something wrong with my units ethernet connection, but at the same time, it worked just fine the first time i tried it a couple of days ago…


#7

Anyone?


#8

Just went and got my unit replaced…turned out that the network part of the unit was burned. Got my new one and it works like a charm!