No access?

I am trying my new cloud and making test but I have following problem:
For the test I created User named “test”, I activated its account, so when I login on mycloud.com with email and password I can see the files in the share “test”. when I access my MyCloud device in Windows explorer next to the 3 default shares - public, timemashien and Smartware- now I see also shate “test” and can access it.
OK, but when I go in the dashboard and turn off the public option for the share “test” , then I can not access the share “test” in Mycloud device via Windows explorer. It asks for usermane and passwort, but which exacty?!?! My Mycloud.com account? Mycloud.com credentials for test? My credentials to access the my Mycloud device?

I am getting wirred :-/
please help

even when I go to Shares for “test” and set the user access for my account to Read&Write I still need some credetials, see screenshot

I am the admin of the Cloud and can not access it ?!?! what is wrong?

First, if you haven’t done so already you should read the My Cloud User Manual (http://support.wdc.com/product.aspx?ID=904) in particular the sections on Users and Shares. Or see the My Cloud Dashboard Help section on Users and Shares.

When a Share is configured for Private through the My Cloud Dashboard you should set the User access to that Share to either; Full Access, Read Access, No Access. If no User is assigned Full or Read access then no one can access that Share. You would use the User name and password created through the My Cloud Dashboard User page when Windows prompts you for credentials to access a Private Share.

you maybe didt see my 2. post.
even when I go to Shares for “test” and set the user access for my account to Read&Write I still need some credetials, see screenshot

For the Share “test” I set the access to Full for me as user “admin” (or admin with changed username).
And yes, I am trying with the credentials from the my user page in the dashboard (the same credentials for the login in the dashboard). and this dosn not work. I get this message:

Maybe all this result from or is related to this issue SAMBA CIFS: Authentication for user [XXXXX] has FAILED

If you have already accessed a Private Share using one set of credentials (like Admin) and are now trying to access a second Private Share using a different set of credentials (test) chances are you’ll run into a problem with Windows. There is a known issue where certain versions of Windows won’t allow the user to use two or more login credentials when accessing NAS devices like the My Cloud. The workaround is to unmap all Shares that are mapped. Remove any My Cloud credentials in the Windows Credentials Manager, reboot the computer and try using the different set of My Cloud credentials.

I reboot the laptop and then I was again promted to give credentials, I gave again my credetnials equal to my user page in the dashboard. And now it worked with the login.
Dont know what was wrong but on the Windows Laptop I have NOT tried to login with different credetials, like Bennor supposed. The login from “test” was only in mycloud.com.

One question more:
I dont understand what/when will cause when I set and configure password for the new user, in my case user named “test”? When will the user be prompt to enter the password?

could one please answer me:
if I setup and configure a password for a new user on his user page in the MyCloud device (not for mycloud.com account), in which situation/where will be the user prompted to enter this password?

thanks

Generally when accessing a Private Share for which a User account have been granted access to one will be prompted to enter the User name and password created through the My Cloud Dashboard. This includes any software or applications that try to access a Private Share on the My Cloud along with file managers like Windows File Manager and Mac Finder along with mobile app file managers. Other instances in which one may need to use the Dashboard created User name and password is when using FTP. And when using the My Cloud Desktop program and My Cloud mobile apps on the local network to access a Private Share.

Generally the MyCloud.com user account is only used for remote access on the MyCloud.com website and in the My Cloud Desktop program and My Cloud mobile apps for iOS and Android.

Note: FTP is not secure so care should be taken if using FTP from a remote location to access the My Cloud.

The My Cloud User name/password and MyCloud.com website login/password are NOT related to the user name and password one uses to log into their computer or mobile device. Unless of course if one creates, independently, the same set of User credentials in both their computer, the My Cloud and the MyCloud.com website.

ok but when I share files with a user, he/she will go into mycloud.com (due to the email notification and following the instructions there) and login with email adress and own password.After that successfull login the user will not be prompted for the password set by me in the dashboard. Right?
-> Password from the dashboard will be required only when using software/applications to login or FTP, right?

Correct.

Correct.

The MyCloud.com login name/password is separate and serves generally for remote access of the My Cloud and its Shares (both public and Private). Where as the Dashboard created User and password are used for local (non remote) access to Private Shares.

ok, thanks.

I this relationship I noticed the followed:
When I make a share private (public is set to off) and in the user section I set up the permission for the admin (myself) to deny access, then when I try to access the share via Windows Explorer -> I dont have access. Next, when I set the admin permission to read/read+write and try to access the share in Win Explorer I succeed.
So the question is how does the MyCloud device (or system) know that I am the admin while I am trying to access the Mycloud device via WinExplorer?!? Is this normal?

Have you previously used the admin name/password for the My Cloud to access a Private Share? If so that’s why you can access the Private Share once you grant the admin user read/write access to that Share. Windows will often remember the credentials you use to access the My Cloud.

hm, is think I have logged in previously, yes.
thanks

just for the records if other user (Windows7) have that issue:
Go into the Control Panel (Systemsteuerung) -> User accounts (Benutzerkonten) -> Windows Credentials Manager (Anmeldeinformationsverwaltung).
There will see your My Cloud device and its saved credentials (username and password). You can modify or remove them.