No access to Sonos or TV after update

I updated my WD My Cloud 2 Tb NAS to FW:5.15.106 last week.

Since the update I am no longer able to access the drive on my Sonos or my TV.
Both worked fine prior to the update.

I’ve tried uninstalling Sonos and using the guides supplied by their help to no avail.

Has anyone else had this issue and found a solution?
Could it be something to do with Twonky?

Thanks in advance, Colin

You should see the subforum’s for OS5 since this subforum deals with the older OS3 firmware.

My Cloud OS5

You may need to check if there is a DLNA program/app installed in the My Cloud Dashboard post OS5 update.

My Cloud OS 5: Feature Differences Between My Cloud OS 3 and My Cloud OS 5

My Cloud OS 5: 3rd Party Apps Matrix

I forgot to delete this one as I duplicated it in the OS5 forum.

I have Twonky installed and I think configured.

Think I now have Sonos back by enabling SMB 1, 2, and 3 in the network settings, just waiting on the library indexing but it is playing one of my NAS playlists.

TV still goosed but hey ho, you live and learn I suppose, if it ain’t broken, don’t fix it haha