MyCloud Mirror 8TB not enough space

MyCloud Mirror is set up as RAID1 with (2) 4 TB disks. Firmware 2.12.127 (current). Set this way, I should have 4 TB of usable space.
The MyCloud dashboard will report 2.7TB free space; however, when attempting to transfer (Copy/Paste) from a Windows10 PC to the MyCloud disk using Windows Explorer, I get an error message (from windows) that states that there isn’t enough storage to transfer the file.

No quotas are step up on these users

Have tried both a user account and admin account

No Recycle bin has been used (tried to clear recycle bin and no change)

MySync was set up but not files actively synced. Deleted this config
and the sync folder found in the public share

Have used Fbackup for a PC backup device.

Have connected with Putty and WinSCP to try to locate any ghost or hidden files. Using a df command, this record looks suspicious because it is use% is 100%.
FIleSystem 1k blks Used Avail Use% Mounted On
/dev/loop0 98048 98048 0 100% /usr/local/modules
/dev/md1 3901593320 1227346312 2635218960 32% /mnt/HD/HD_a2

Weird that the dashboard reports available space (Free) which seems to be confirmed from Putty df but Windows faults on storage space.

Does anyone have ideas that may give me a different direction on this issue?

Hello,

Please refer to the following KBA article: https://support-en.wd.com/app/answers/detail/a_id/4706/