MYCloud Drive offline 971

Hello, Excuse for my english its not so good.
I bought a MyCloud and connected a few weeks ago. It worked well so far. Now I suddenly have no connection beyond my own network? If I want to connect via another network or via 4G, I get an error message (Drive offline 971). We (my wife and I) have the app installed on the mobile phone. The Dashboard does work on the PC. The blue light is burning. Re-started again. No result. The cloud access is turned on automatically. Can you please help me? So, that i can use MyCloud? I’m not so technical. Greetings Toine.

Try turning cloud access off, and then back on again.

The MyCloud cannot cope if your router is given a new global IP address by your ISP (e.g if the router reboots).

Toggling cloud access re-establishes the connection.

I have restarted MyCloud, but it only works on its own network. On another network or 4G there is no connection. Toine

How does everything look in your Dashboard, does it show as connected? See example image below.

Click on, tap or activate image to enlarge it.

t looks almost identical to me. WDcloud is associated with WD Sync with the administrator? The other users do have accounts, but no cloud devices. On the PC i use WD Smartware for the backups of the computer.

Has anyone tried connecting by using

Hey. I have logged in to the new site. Here I see the folders made on the mobile phones. The folders can be accessed, just on the OWN network and not outside the house?

To prevent misunderstandings, the problem occurs on the mobile phone on the app! Here we can only view the folders in our own network. Outside our own network, it does not work and we receive the error message: Drive offline 971.

Did you try this?

When you say ‘restart’, what do you mean? Power cycle? 4 second reset? 40 second reset?

With restart, I mean: turn off and turn on the dashboard. What I’m going to try now is the same, but still 40 seconds to get off the stream.

I closed the Mycloud and then took 40 second of the power off.
Restarted, but unfortunately, the mobile phone is still not connected to the folders. Still offline?

I still don’t understand what you mean.

The Dashboard is just a user interface, accessed via a web page. If by ‘turn off the Dashboard’, you mean ‘log off from the Dashboard’, or 'close the browser page accessing the Dashboard ', then it will not change any settings.

A power cycle will not change settings.

To change settings, you must actively use the controls in the Dashboard UI, or press the reset button for 4 seconds, or remove power from the device, press and hold the reset button, re-apply power, and release the reset button after 40 seconds.

But first, TURN OFF CLOUD ACCESS AND TURN IT BACK ON AGAIN, using the Dashboard setting. This forces the MyCloud to re-establish a connection with WD’s connectivity servers. I’m not guaranteeing it will fix your problem, but it is by far the most common reason for remote access to stop working.

If you ask for help, it’s a good idea to follow instructions/advice you are given.

1 Like

Thank you so far. tomorrow i go further with this solutions. Grtz. Toine

@Toine1 The image I showed you of Cloud Access shows my devices, Windows 8 represents my Laptop which now has Windows 10, is my Android cell phone, and Windows 7 represents my Desktop which also has Windows 10 now. You need to give your devices access to your My Cloud by getting a code for each one. Try this and then try your mobile devices.

Hey. What I have tried now is as suggested: I have given my devices access to the cloud with a code. That’s okay now. But I still do not have access to the cloud, via the mobile phone, outside my own network or 4G. Then I did the following: Turn the cloud on and off via the dashboard settings. No result! After that, I pressed the reset button for 4 seconds. No result. Then switch off the power and keep the reset button pressed and switch the power on again and press and hold the reset button and release after 40 seconds. Everything reinstalled and created accounts. Unfortunately, the cloud still does not work on the mobile phone outside its own network ?? What else can I do to get this work? Toine.

Maybe I missed it, but what type of phones do you have?

The phones are Motorolola motog4 PLUS

You can look at the following in the Dashboard, Did you set them up using this step for the phones you have?

No. I set them up by using the setup in the WD app.

I’ve done the steps in the help file to step 2. Then I’m right in Mycloud and I see the folders I’ve made. I’m going to my name (folder) and then I’ll see the subfolders and the files. But this does not work in another wifi network or 4G.