, my power led is solid red My Cloud Personal Cloud Storage

Western Digital WD My Cloud Personal Cloud Storage Version: 7.2.9-13 . 2TB
My power led is solid red and in this website “twonky” my My cloud has this status:
Activity Status: Not streaming
Server Restart Pending No
I .need some advice please.
My power led is solid red and I can not ingenthing do. :(:sob:

What WD Device do you own? The My Cloud, two generations, WDMyCloudImage has firmware versions 4.xx.xx or 2.xx.xx.

The fact that you can access the Twonky server suggests the device is working.

Can you access the file server?
Can you access the Dashboard?
Have you read the User Manual?
What diagnostic/corrective steps have you tried?

You appear to be accessing the Twonky administration page (hence the version number you posted). You need to see if you can access the My Cloud Dashboard which is where you configure the My Cloud.

What troubleshooting steps have you tried?

Have you tried a 40 second reset?

Is your broadband provider AT&T and or are you using one of the routers mentioned in the following WD Knowledgebase article?

use with My Cloud devices on firmware 02.xx.xx.
firmware versions 2.xx.xx.
i can access the dashboard
Also you can access in Twonky (video, music, photo). But in Twonky
SETTINGS >> Online Services >>>> Login and Configure Services
When I sign in to my Twonky Account, I get this message: Unexpected system error while attempting to recover password.
I can not access the My Cloud Accaunt in http://mycloud.com.
I read the User Manual.
has recently been restored. ( 40 Second)
I changed network cable and network port.
i need their help
thank you

Twonky online services don’t work. I don’t think they’re supported by Twonky any more. What are you trying to do with your Twonky account?

See this:

thank you.

thank you
Thank you for answering
but I have this problemma still. :(:sob: