My Book Live (NAS Media) and PS3 Issue

Hi All,

 I know there are threads about MBL and PS3, but I read them before posting and none were corresponding to the issue I have.

 I bought a MBL 1T. It is plug into my router (obviously) and it’s working great from windows. I created to user, one for myself and the other for my gf. So far so good!

 I tried to get it work on the PS3. This was rather a disaster:

 - On the PS3, after scanning for media server, I do not even see the public share nor the sub folders when selecting the MBL?

 - I first tried with a single MP3. I copied the file to public share -> music. I also copied the same MP3 to my shared folder on my PC. I went to the PS3, did a scan for media server and both my PC and MBL came up. I tried to play the file from the MBL and got “Unrecognized data”. I then tried with the file on my PC and the music started, no problem. What could be the problem?

 - I then tried with a movie, supported time. I did the same as for mp3: copied a movie to the MBL public share\video and copied the same file to my shared on my PC. On the PS3, when selecting movie, I get “No title found”. Same as my point #1, I still cannot see any folders nor sub folders…

What do I have to do to fix those 3 issues?

Thank you very much

1 Like

Twonky service is enabled.

I am able to access mybooklive:9000 and see the files.

when you created the new share on the MBl did you also enable media sharing for that particular folder?  it’s an option when you create a new share.

Hi!

 Omg, that was it! Been struggling with that issue for more than 2 weeks. I was about to call WD support. As you said, logged into mybooklive/ and chek the properties on Public Shared folder. It was serving “None”. I changed it to “All” and now everything works perfectly!

Thank you very much!

Nayas~

I have been having a similar problem to the original poster. I can see pictures on my TV from my My Book Live 2 TB via my Sony BDP S570, but no video. Every time it says that the files are not playable. I can see the folders they are in, but I cannot see the files and it will not play them. I have .mpg, .mp4, .wmv, .avi files and none can play even though they are supposedly supported.

All of my sharing permissions are correct in Twonky.

Any more ideas?

I just got the My Book Live, so it pretty much has all the factory defaults. I can play the files from the USB on the Sony (not .avi).

Thanks for your help!