My 2Tb Passport Ultra drive says there's no room but there definitely is

I have a 2 Tb external My Passport Ultra hard drive which I have used successfully for backup with my previous Windows 8.1 PC. I now want to set it up for use with my new Windows 10 PC. I formatted the drive to the NTFS system and it said there was 1.81 Tb of space available. I have a total about 1.2 Tb of files to back up from my internal hard drive and another WD external hard drive, but when I clicked ‘backup now’ it first said ‘preparing backup’ but after a couple of minutes it failed and said ‘Unable to backup files to My Passport Ultra because there is not enough space.’ How can I solve this problem because there clearly is sufficient space available?

Hi pizzavan,

You should refer below link for this concern:

After some research I have solved this problem myself and have written my solution here in the hope that I will be of help to others who may have had the same frustrating experience as me.

I sent an email to WD about this issue to ask their advice but all I got back was a scripted response with directions to one of their web pages. I was not too impressed with this as I was expecting to engage in some proper dialogue with one of their technical support staff. However, I did look at the page they’d directed me to and it did give me a clue as to the solution. This is the link they sent me and it’s worth a quick look:

What I read there implied that you would always need twice as much space on the target drive as you have files and folders to back up, and I thought that was ridiculous because if you had say 1 Tb of data to back up you’d need a minimum of a 2 Tb backup drive to do it and once the backup was completed you’d end up with a half empty drive that wouldn’t take any more backups. That’s how I read it initially anyway, but I was wrong.

First I decided to check that there was nothing wrong with my backup hardware and so I formatted my 2 Tb My Passport Ultra backup drive and then tried backing up all my data (1.2 Tb) using Windows Backup instead of WD backup. This worked perfectly.

I formatted the drive again to ensure that it was empty and that I had 1.81 Tb available. I had a number of folders to backup and I decided not to try and back them all up in one go, but to back them up in stages. First I created a backup plan which only included my Pictures and Videos folders which together came to 848 Mb. According to the WD backup system this would need 2 x 848 = 1696 Mb of available space but I had 1810 Mb available so it ought to work. I clicked Backup Now and the backup started and completed successfully.

Then I edited the backup plan to include everything else I wanted to backup, e.g. my Documents folder, Google Drive, One Drive and a few other folders. This totalled 308 Mb which would require 2 x 308 = 616 Mb of space to be available on the backup drive. I had 1810 - 848 = 962 Mb available which was more than twice the 616 Mb needed. I clicked Backup Now again and the revised backup plan started and completed successfully as well.

In this way I successfully managed to backup 1.2 Tb of data onto a 1.81 Tb backup drive using WD Backup software. I just wish they’d explained it like this in the first place, it would have saved me a lot of time and maybe not alienated so many people who may have given up in frustration. My subsequent scheduled daily or weekly backups are all working fine now because the amount of data needed to be backed up is relatively small (the addition of a few pictures or edited documents etc.) and so there will always be more than twice the space available on the backup drive.

This is a pretty sad situation. I had this working fine before I changed my C drive to an SSD. Doing that cost me all my software installation ( I chose to do it that way ), so I had to reload WD Backup with the latest version. I have two Passport Drives to back up video and photo data only. One drive was a 2TB with about 1.4TB of data aznd the other was a 1TB Passport with about 900GB filled up. These were both being backup up as separate sessions to a 4TB WD drive as well. ALL WD Drives.

When I decided to create the new backups I partitioned the 4TB drive into two separate drives of about 2TB each. Once I did that, I got the message about there not being enough room. Rather than remove the partition I moved to different backup software. I also now had a problem with one of the original drives not showing up in the software, another reason to convince me to move to Goodsync backup software. This will not only backup it will sync. I have the free version, but if I have to upgrade to a paid version I will probably do that. Western Digital…put a better effort forth, I have 5 of you drives.