mp4 + aac files - sound not synchronized! (firmware 1.01.77)


#1

Hello! I have updated to the current version of the firmware (I have the gen. 2 of wd tv) and since this update the voice of my mp4 files is not synchronized anymore (sound is AAC)… I know they worked very well with the old firmware! Where can I get version 1.01.70 because I would like to downgrade to the working version. Hope you could help me.


#2

I feel sorry… I meant firmware version 1.01.77 and I would like to have 1.01.70 back again…!


#3

I have the same problem with Firmware 1.02.07, just with several files, it works just fine on PC but when i connect it on tv its out of sync, avi files… there’s a bug in the firmware somewhere…


#4

That makes me so angry! I also tried to install the older firmware 1.01.75 which has also this bug and when you playback or forward then the audio is even worser unsynchronized!

Unfortunately you are lucky that you have enough firmwares online to make an downgrade… I have only 2 and both have the problem, so I need the factory firmware.

How about some admins or moderators which could tell them to make finally a working firmware or to give the original firmware online so we could make a downgrade back to the working system.

Also if you are interested the german translation for “8-bit” or “16-bit” is the same! The word “bit” has nothing to do with the meaning of  “a little bit” so don’t translate “bit” to “bisschen” because thats the meaning of  “a little bit” - like some of the translators are a bit… silly.

Sorry but I want the original firmware 1.01.70 PLEASE, where can I download it? This is the original firmware of the WDTV Generation 2.