Modifying PHP.INI variables for Joomla on EX2 Ultra

Hi,
I want to modify some php.ini variables for allowing my Joomla site to upload big files (post_max_size and upload_max_filesize). But when changing /etc/php/php.ini file, it seems that issue remains the same.
Where should I change these variables for my local Joomla site to upload big files?
It seems that this subject is not often answered on forum…

Hi @lmagniez,

Please refer below link to check My Cloud OS 5: 3rd Party Apps Matrix:
https://support-en.wd.com/app/answers/detail/a_id/29498

Hope it helps!!

Hi lmagniez,
Maybe you can explain, how did you changed php.ini at all? There is no file manager or I do not know. Media management in Joomla show max file size 10Mb, but Extension install show Maximum upload size: 0
3rd party Apps Matrix not help at all there

Welcome @Imagniez to the community!

Are you finding the changes you’re making to the php.ini are persisting beyond system restarts or updates?

Have you verified the value setup in Joomla > Content > Media Manager > Options > Maximum Size?

#WDUserRewards

Not sure @Romasx what method Imagniez used but one of the ways to access these files is via SSH.

Hi,

I finally gave up as, even via SSH access in PHP.INI file, no modifications were considered.
When also checking in Joomla > Content > Options > Maximum size, the field remained at 0 bytes…
So, no possibility to upload neither a file not an extension…

Not being able to upload a file at all seems odd. Have you tried reaching out to WD to find out if that was intentional or not?
https://support-en.wd.com/app/ask