Mkv files gumming up the works


#1

this may have been covered but I was unsure what to search for. I know this little device is SUPPOSED to be able to play mkv files but… Whenever I even move past one in the menu the entire system slows to a crawl. I simply arrowed past a known mkv file in my movie list and played the next movie (an avi that I know works) and it never played. I got the spinning wheel thing and ended up having to manually restart the device. After a restart I can play all the avi’s just fine but an mkv only once. After that the works are stopped up again.  I am sitting here now watching a black screen b/c I opted to jump to the next movie in my list while watching an mkv file.

These are just regular mkv files ripped with handbrake on its default setting.


#2

Have you tried reseting the unit via the side button and then unplugging it from power for a few minutes.


#3

You betcha. I’ve reset this thing more times than I care to count in the short time I’ve owneed it. I’ve ripped some more mkv files using an app called Make MKV. We’ll see how those go this evening.


#4

Nope. Tried another mkv file and nada. This one doesn’t even play. I’m staring at a black screen now.

And now. As usual. I’ve gotten the movie to stop not playing. And now that i am back to the menu, it takes about 10 seconds from when i hit a button (any button) on the remote til when the WD responds.


#5

You said you used Handbrake on it’s “default setting”.  What version of Handbrake, and what preset are you talkng about?

For sure I’d try one of the nightlies (see the Handbrake forum for details) and use the High Profile preset.  If THAT doesn’t play then there’s something wrong with your unit (but first try that to see if it’s an encoding issue).


#6

I’m using handbrake 0.9.4. set to the high profile setting.

I also re-ripped using an app call MakeMKV. The resulting file failed as well.


#7

Yup, you’ve got an old version of Handbrake.

Download one of the nightlies and see if that fixes things.