Lost Password

Hi,

The one who installed the Sentinel left our company without informing us the password. We tried to reset it to the factory default - it took 4 days to do the recovery!  But after trying to connect it for a fresh installation, it is still asking for the password. Any help is highly appreciated!

connect how?

I mean from a pc have you surfed to http://servername and run the setup wizard where you set the password?

I tried http://servername/connect, but it is asking for login password.

I am under the impression that you did not do a server recovery.  I think you are back where you started.

If you do a server recovery you should surf to servername and it should present you with the setup wizard.  You accept the license, click next, set date, machine name and password etc.

server/connect should fail (not even start) if setup has not been run.  Are you saying it is asking for a password running the client setup wizard or whne the page tries to load?

In any cas you cannot do /connect untill setup has been run.  If you surfr to plain http://servername what comes up?  as well try http://servername/setup

If I try to access http://servername, I get a “remote access is off”. If I try http://servername/setup, I get “403 : Forbidden - Access is denied”. Any idea what I can reset it to factory setting and redo all the installation? I run the recovery - and it took 4 days to complete with the LCD displayed " Recovery Started". 

try http://servername/setup for me

If I try http://servername/setup, I get “403 : Forbidden - Access is denied”.

One last ry, but I think you are going to have to do a recovery again.  What does the LCD show?

From a desktopstart>run> MSTSC

conect to your servername

USER: Administrator

PASS: Admin  (Big A)

Did this ever get resolved?  I assume this post was regarding the DX4000, but I’m trying to accomplish the same thing on a DS5100.  The user who set up the machine is no longer available, and the password was not recorded.

I was hoping to find anyone with information on doing a factory reset on a Sentinel running Server2012.  The process for the DX4000 is available at wdc.com but there is no Server 2012 counterpart available under the DS Sentinels.

Any thoughts?

Jeff

The DS instructions are there sorta.  but they tell you how when you are logged in :frowning:

To reset the DS you will have to power it off since you do not know the password which is always sad.  When it powers on and the screen says press etc for etc.  Hold down the left shift key and start pressing F8 like a madman.  If it boots to windows you are lame and have to try again.  JK, it is hard to hit

When you get the F8 startup options, press F8 again for more options.  Top choice should be Highlighted, repair your puter

Enter, and a Windows GUI should load.  Then click troubleshoot>system image recovery.  This will replace the C: drive with the original Out Of The Box image.

Wait a minute, that is the concept, but I followed my own steps and ended up to recover from a backup.  Let me click around some more.

Page 70 of the admin guide, but again you have to know the password to get here.  I am trying to find it from F8

http://www.wdc.com/wdproducts/library/UM/ENG/4779-705105.pdf

I think we have a problem.  Best I can determine when booting from F8 or install media, we do not have the raid drivers loaded to see the recovery partition.

I am asking around but I think a password reset disc/utility may be the only avenue without getting a replacement C: drive from WD  You might want to go ahead and try to contact WD

I’ve always used the NT offline app to reset passwords

http://pogostick.net/~pnh/ntpasswd/

use at your own risk!