Kein Zugriff auf meine Nas Geräte unter Windows 11 24H2

Problem ist, dass Microsoft eine Änderung in der Windows 11 24H2 vorgenommen, die sich auf ein NAS mit SMB oder auch einen Router mit USB-Speicher auswirken kann. Denn standardmäßig ist für alle Verbindungen eine SMB-Signierung erforderlich. Und in der Windows 11 Pro ist der Gast-Fallback deaktiviert.

Habe zwei WD Nas. Einmal WD My Cloud EX2 Ultra und einmal My Cloud Mirror gen 2! Laufwerke sind komplett eingebunden in Explorer. Alle Laufwerke werden zwar angezeigt. Aber so als ob die Nas Geräte ausgeschaltet sind. Somit ist ein Zugriff auf die Laufwerke nicht möglich. In Netzwerk werden die beiden Nas Geräte auch nicht mehr gefunden. Kann also nicht mal neu verbinden. Die neuste Firmware 5.28.105 ist jeweils drauf. Ob die WD Nas Geräte SMB-Signierung kann, weiß ich nicht.
Folgende Einstellungen sind jeweils in Nas gesetzt. HTTPS-Weiterleitung ein, LLTD, SMB Protokoll auf SMB 2 und SMB3 gesetzt, NT-Lan-Manager auf nur NTLMv2 gesetzt. NFS-Dienst ein, SSH ein. Anmeldung an Nas erfolgt über Benutzername und Kennwort. Über Firefox und Eingabe der IP-Adresse kann ich aber auf meine NAS über Dashboard zugreifen. Das nutzt aber nichts wenn ich nicht direkt über denn Explorer auf meine Freigegebenen Laufwerke zugreifen kann.
Die Nas Geräte sind über die Fritzbox nur für das Netzwerk freigegeben, nicht für das Internet. Firmware Updates mache ich Manuel. So laufen die Nas, 1A unter Windows 11 23H2. Nur nicht unter Windows 11 24H2.

Habe auch schon die Tipps dieser Seite ausprobiert, leider ohne Erfolg.

So bekommst du daber keine Updates für die installierten Apps.

Bis auf die aktualiesierung auf Windows 11 Pro 64bit Version 24H2 habe ich nichts verändert. Unter der Windows 11 Pro 64bit Version 23H2 hatte ich vollen zugriff auf alles. Wegen der Änderung die Microsoft in Windows 11 24H2 vorgenommen hat habe ich keinen Zugriff auf meine NAS Laufwerke in Explorer , da sich die Microsoft Änderungen auf ein NAS mit SMB auswirken. Denn standardmäßig ist für alle Verbindungen eine SMB-Signierung erforderlich. Und in der Windows 11 Pro ist der Gast-Fallback deaktiviert. Wie wird das nun gefixt?

Kannst du ein älteres SMB nicht aktivieren. Gehe mal in die Systemsteuerung und dann auf Programme und Features und schau dort mal ob du da was nachinstallieren kann was SMB betrifft, so glaube ich konnte man unter Win10 auch noch das alte SMB1 aktivieren. Win 11 hab ich leider nicht.

Hallo zusammen,

hier noch ein ausführlicher Blog-Beitrag zu dem Thema:

Es hilft wohl seine SMB-Freigaben auf Stand zu bringen und Gast (Öffentliche?) Zugänge zu deaktivieren.

Danke für denn Tipp.

Jetzt meine Frage zu deinen Link

Wo sind genau die Einstellungen in My Cloud EX2 Ultra und My Cloud Mirror gen. 2 um diese Punkte umzusetzen:

Zu 1.

  • Am NAS ist das SMB-Signierung zu aktivieren. Dies sollte in der Verwaltungsoberfläche des betreffenden NAS als Option angeboten werden.

Wo finde ich denn Punkt zur SMB Signierung in der Oberfläche des WD NAS?
Weder unter Allgemein noch unter Netzwerk finde ich eine Einstellung zur Aktivierung oder Deaktivierung der SMB Signierung

Zu 2.

  • Ist ein Gastzugang beim NAS eines Drittanbieters eingerichtet, müssen Nutzer diesen Modus abschalten. Auch hier sollte eine entsprechende Option in der Verwaltungsoberfläche des betreffenden NAS als Option angeboten werden.

Ich melde mich als Benutzer admin und Kennwort am Nas am.

Wo ist da ein Punkt zum Aktivieren oder Deaktivieren eines Gastzugangs?
Weder unter Benutzer noch unter allgemein oder Netzwerk gibt es expliziert einen Punkt für einen Gastzugang bei meinen NAS

Kann mir jemand sagen, wo ich diese beiden Sachen in der Oberfläche der WD NAS einstellen kann?

Hi,
ich habe kein WD-NAS mehr und kein Windows bei mir im Einsatz.
Zu 1.
Die SMB-Signierung ist wohl seit einigen Jahren Standard. Sollte daher kein Problem sein.
Zu 2.
Da ist die Frage, tritt das Problem auf wenn IRGENDEINE Freigabe auf dem NAS öffentlich ist, oder nur dann wenn die zu verbindende Freigabe öffentlich ist?

Weil die Freigabe “Public” auf dem WD-NAS generell öffentlich ist und die sich auch nicht ändern oder löschen lässt.
Vielleicht kannst du das mal testen und wenn es Probleme gibt, gleich ein Ticket beim WD-Support aufmachen.

Edit: Deine Freigaben musst du auf Privat stellen und Benutzer mit Passwörtern dafür anlegen. Den Benutzern musst du dann die jeweiligen Rechte bei den Freigaben einstellen.

Nimm eigene Benutzer mit eigenen Passwörtern und NICHT das vom NAS-Admin.