Keep being told my MyBook Duo has RAID configuration issues

Recently I have been getting notices that my MyBook Duo has RAID configuration issues and that I should run WD Drive Utilities. I have run the first two tests–Drive Status Check and Quick Drive Text–at least a couple times. Each time the drive passes both tests.

Today I ran the Complete Drive Test and the drive passed it. A few hours later I got the “device has RAID configuration issues” message.

What’s going on?

I also have the same issue. I just installed a 6T My Book for MAC and I get the same message “Error in Raid Configuration, Please launch WD Drive Utilities software to get more information” The warning appears every few minutes.
I’m not setting any Raid functions. The utilities show no problems. There is also no Raid configurations available in the WD utilities.
iMac 10,1
OS 10.11.4
WD Drive Utilities -


We have passed this along to support.

Same problem! This first occurred after updating OS to El Capitan. I use this for Time Machine backups and am now really concerned that my backups may be flawed.

How soon will we be notified if support has addressed this?

Was there ever an answer for this?? I am having the same issue!

Unfortunately, development roadmaps are not available to us Moderators.

I am getting the exact same issue. The error window seems to pop up after waking the computer from sleep. I have run the utility several times and there is never any indication of an error. I do suspect this is a glitch with the El Capitan interface. But now I have to worry that my data won’t be secure. Is there any solution for this??

I am responding without double-checking, so you should check first. But I believe the solution is to delete WD Utilities. If ever it is needed it can be easily downloaded and reinstalled. As I say, as I recall, that was what I did. In any case, I no longer have the problem.

Thank you for your prompt reply. Much appreciated!

well its now Dec 2020, and i have the new drive, 20T, installed the WD software and i have the same error messages on the Mac. to be frank, this is ridiculous to still have the same problem, i check the drive every time and no issues, so its either some security thing or the software doesn’t work.

1 Like

Same here. New 20TB. Just copied 2TB of data over. Slept laptop. Upon wake I got this message for the first time.