Issue With WDTV Live and Samsung Wave

I’ve just noticed that if I am playing a file from my WDMBWE II via the WDTVL - and someone in our home activates Allshare on one of the two Samsung Wave phones we have - then the WDTVL will stop playing.

I presume that it occurs because the WDTVL is picking up the Wave as a media server (which it is).

However, since both I and my son both own one - it means I can be downstairs watching a file - and then if my son decides to stream to (or from) the media server on his PC - then my entertainment is curtailed!

Has anyone else experienced this - and more importantly, if so, have they found a solution?

Shouldn’t be an issue just because another media server starts – happens all the time on my network.

Is this all wireless?  Could be a wireless channel interference (in which case trying a different channel on your router might help).

Thanks for the quick reply.

The Wave connects to my network wirelessly - whilst the WDTV is wired.

I’ve just tried a few different wireless channels - but, of course, thats made no difference.

It only occurs when the Wave makes its initial scan for servers - if I restart the video on the WDHDTV and only refresh the server list on the wave, the video continues to play uninterrupted.

The issue occurs when playing from any server on my home network - so whilst the wireless idea doesn’t seem to be the solution - I will continue to look at my network setup in order to try and identify any problems.


I tried playing a film from an attached usb drive.

If I activate the Wave’s Allshare the WDTV will stop playing.

However - if I disconnect the WDTV from the network - play the same film from the same drive - activating the Allshare DOES NOT cause a problem.

Also - I can stream video from my MBWE II to my Windows 7 Media player and activate the Wave without any problems.

Which indicates to me that there isn’t a problem with the network  and /or the Wave - but there may be a problem with the WDTV and / or network / router / Wave.

Anyways very late here - time for bed…

Actually, it indicates to me it’s a problem with the Wave (and that Allshare thingee).  Why it should be interrupting ANYTHING is beyond me.  As I said, I can bring media servers on and off line on my network without any issues.

I’d definitely go to their forum and ask about it (it sounds ill-behaved to me).

Thanks for your reply.

To be honest - I’m at a loss now - though I agree that the Allshare seems to be the issue.

I’m also having problems getting the Wave to see my MBWEII - for one brief instance I managed to see and stream to the Wave - then never again. :frowning:

I’ve tried a new router - which made no difference - the only glimmer is tha the Wave that saw the server was my son’s - which is running a later firmware than my own (locked to Virgin) - perhaps further firmware revisions by Samsung will nail the problem. I know that many people with Samsung TV’s are having problems using Allshare to connect to NAS’s - let’s hope it can be sorted out.

Thanks again for your advice.

Since you’re having other issues with Allshare it would definitely be good to go to Sammy’s forum (I assume there is a forum *somewhere* that deals with this) and ask them about both problems.

I have a Samsung TV (the 55" LED) but gave up on their DNLA stuff because it never did work right (actually, that was what led me to the Live and then from there I “discovered” net shares and have never looked back).

Wait a minute… now I’m feeling stupid.

You don’t connect via net shares, do you?  Why didn’t I see this before?  You kept mentioning something about WBE or something and I never even thought to ask but now I’m guessing you are using media server to run your files on your network, right?

Don’t do that (like the doctor said to the patient when the patient said “Doc, it hurts when I do this.”)  Net shares are much more stable in every regard and there is no possible way the Samsung could interfere with them (he says – famous last words, I know, but give it a try).

I’ve started using a Western Digital My Book World Edition II on my network.

On only one occasion have I managed to get one of my two Samsung Waves to see the My Book.

By netshare I assume you mean connect the WDTV via network share rather than via the media server option?

i.e. I can then browse the actual drive(s) as opposed to letting the media server give me its predefined folders - i.e. Videos, Photos, Music?

If so - unfortunately, the same problem occurs. The video (for example) will halt, TV screen go black, video reset to start. Very occasionally I get a “unable to connect to network” message.

If this is not what you meant - please explain! :slight_smile:

(Oh and thanks guys for bearing with me :))

Yes, connecting via net shares as opposed to media server.  I have NO idea why this would stop for you in terms of the Samsung issue (it can have other issues, like if you have Windows ID assistant installed anywhere on your net but I assume that is not the case).

At this point I assume it’s a network issue (and I’m NOT the guy for that – Tony is so perhaps he’ll chime in here.  He reads ALL the messages, as I do).