Is this speed normal for 500 GB WD Blue 3d Nand?


#1

Hi everyone…
Today I purchased a 500GB WD Blue 3d Nand sata SSD for my old desktop.My system specs are as follows:
Processor: i3@3.2GHz
Motherboard: Gigabyte H61M-WW.
RAM: 4GB DDR3@1333MHz
Existing HDD: Western Digital 1TB.
Os: Windows 7 Ultimate 64 bit.
Currently my sata controller is set to AHCI in Bios.I am getting comparatively slow speed for CrystalDiskMark.Please take a look at the results if they are Ok or not??

Another thing,the SSD is connected to SATA 3Gb/s interface(as the mobo doesn’t have a 6Gb/s interface)!!


#2

come on guys!!!26 hits & still no reply…Please say something!


#3

CrystalDiskMark 6.0.2 x64 © 2007-2018 hiyohiyo
Crystal Dew World : https://crystalmark.info/

  • MB/s = 1,000,000 bytes/s [SATA/600 = 600,000,000 bytes/s]

  • KB = 1000 bytes, KiB = 1024 bytes

    Sequential Read (Q= 32,T= 1) : 433.620 MB/s
    Sequential Write (Q= 32,T= 1) : 494.711 MB/s
    Random Read 4KiB (Q= 8,T= 8) : 298.290 MB/s [ 72824.7 IOPS]
    Random Write 4KiB (Q= 8,T= 8) : 250.151 MB/s [ 61072.0 IOPS]
    Random Read 4KiB (Q= 32,T= 1) : 142.240 MB/s [ 34726.6 IOPS]
    Random Write 4KiB (Q= 32,T= 1) : 127.433 MB/s [ 31111.6 IOPS]
    Random Read 4KiB (Q= 1,T= 1) : 34.067 MB/s [ 8317.1 IOPS]
    Random Write 4KiB (Q= 1,T= 1) : 72.258 MB/s [ 17641.1 IOPS]

    Test : 1024 MiB [C: 47.4% (220.7/465.2 GiB)] (x5) [Interval=5 sec]
    Date : 2019/02/20 22:04:39
    OS : Windows 10 Professional [10.0 Build 17763] (x64)
    Here is my bench I am running
    Motherboard ASUS Crosshair formula z 64 bit
    cpu amd fx 8370