I am pulling BLACK MAMBA

#1

Hello All,

after good consideration I can no longer support a company and a device that deliberately works against their customer base, especially the most loyal ones.

I am making a stand against the management of Western Digital who has disappointed me on a personal and business level to an extent where I take my talent where it is appreciated.

Over the last 18 months the device was made worse step by step, update per update. We were the ones providing the work arounds, we were the ones supporting disgruntled customers. This is how a community works and I wouldn’t want to miss it but when you are told that they have no interest to support themes and themers, why would I support them? Fact is Joey and TW seem to have  made similar decisions and if they’d pull their themes as well the product loses value and since they don’t want to listen I decided to demonstrate it by pulling my theme and the download links.

Black Mamba will be continued somewhere else where themers are welcome and treated well.

For all of you who have recently updated the theme and created new movie sheets, I am sincerly sorry to disappoint you. Having said that there was no update planed for V1.9 and Black Mamba 2.0 is a whole different theme anyways. You loose nothing with me gone.

Thanx for the laughs, thanx for the input and feedback and sorry if I ever snapped at you.

This time my leave is final and this is my last post on this forum.

Take Care everyone :slight_smile:

42 Likes
Surreal Media Center 2.2 SMP Theme [Update]
Alaska Resurface [WDTV LIVE HUB & SMP]
Suche deutsche installations anleitung für BLACK-MAMBA-V1-5-Theme
WD Tv Live Streaming latest model (wdbgxt0000nbk) How to get movie artwork
#2

DeVicious wrote:

Hello everyone :heart: Welcome to the Black Mamba.

This theme is compatible with the firmware 2.06.10 - Newest Firmware
This theme was designed to work with or without the library function

  Have Fun :slight_smile:

sorry, i think newest Firmware for the Hub is " Current Firmware - 3.03.13 (2/2012)"

#3

sorry, i think newest Firmware for the Hub is " Current Firmware - 3.03.13 (2/2012)"

it means 2.06.10 TO Newest Firmware

#4
  • I understood the statement just fine.

Now to go install it.  Looks great!

#5

looks lovely… I will have a play in the morning.

Question, is it not possible to include the TG Profiles, rather than having to follow the .jpgs. (i know not hard to follow) but i thought it would just be easier… and something i notice no themes seem to do yet.

#6

Kazgor wrote:

looks lovely… I will have a play in the morning.

 

Question, is it not possible to include the TG Profiles, rather than having to follow the .jpgs. (i know not hard to follow) but i thought it would just be easier… and something i notice no themes seem to do yet.

 

 

the TGP Profile have absolute paths on your hard drive unfortunately they would refer to the wrong directories.

did you ever get my old sheets to work? in this case all it takes is updating the template selection and if you want the covers for the movie thumbnails you need to add the movie thumbs template as extra sheet and name it $M$N

#7

Dev. knew there must be some logical reason… just couldn’t think off… thanks for clearing that one up…

#8

Kazgor wrote:

Dev. knew there must be some logical reason… just couldn’t think off… thanks for clearing that one up…

I’ll look into it, tomorrow and will check how much there is actually to replace, probably it is fixable with a simple “find and replace” kind of deal in notepad. Today my head is dizzy from all that Mamba stuff :slight_smile:

#9

hello. looks very good but I don’t see the menu options for Games or RSS. Am I doing something wrong? I followed  your installation instructions. I am running the latest firmware.

#10

Looks Good.

However, you may want to edit the meta.xml title.   :wink:

<?xml version='1.0' encoding='UTF-8'?>

<meta  version=“0.01” service=“wdtv” ptype=“villa” date=“2010/08/01”/>

Aeonish Hub(Default) [http://service.wdc.com/api/screenshot\_1.jpg](http://service.wdc.com/api/screenshot_1.jpg) [http://service.wdc.com/api/screenshot\_2.jpg](http://service.wdc.com/api/screenshot_2.jpg) DeVicious 25.03.2012 05 0 [http://service.wdc.com/api/default.theme](http://service.wdc.com/api/default.theme) TBD
#11

Now that is a sexy theme.

Amazing work. I have a few questions.

  1. Are these screens from photoshop [or the like]?

  2. Or are they screenshots taken from the hub in the newer firmwares?

I can see the folder icons are photoshop [or the like]?

  1. I was wondering how they look on the hub. Are we still losing quality or has Joeys new trick helped?

I have never had any real issue with quality of the movie images, but the folder.jpg files have always been **bleep** [hubs fault, not themers]

  1. how are the music covers captured? folder.jpg/ID3tag?

Thanks

#12

Devicious, this great and I thought I’d let you know that is is working on my SMP. Brilliant.

Cheers

#13

UKRob wrote:

hello. looks very good but I don’t see the menu options for Games or RSS. Am I doing something wrong? I followed  your installation instructions. I am running the latest firmware.

This will be implemented in within the next 2 weeks, i wanted to have the basics right and those 2 things were not a priority for the first release… however there will be updates regulary.

#14

JoeySmyth wrote:

Looks Good.

 

However, you may want to edit the meta.xml title.   :wink:

 

Lol yeah :dizzy_face:

first upload had my old screenshots, so I fixed that, so i packed the folders again but packed the wrong folders, uploaded it the 3rd time and forgot to change the meta details, took yours real quick and forgot the title… long story short it is fixed and this is the 5th upload today… i should of slept more :laughing:

#15

ritaben wrote:

Devicious, this great and I thought I’d let you know that is is working on my SMP. Brilliant.

Cheers

that’s brilliant News, I didn’t know it’ll work there!

#16

drizzt09 wrote:

Now that is a sexy theme.

Amazing work. I have a few questions.

 

  1. Are these screens from photoshop [or the like]?
  1. Or are they screenshots taken from the hub in the newer firmwares?

These are all actual screen shots from the hub, except gallery view where the screenshot doesn’t show the movie sheet but everything else, so i basically took the original moviesheet file in the background and mixed it with the screenshot. It will look exactly like that on your screen

I can see the folder icons are photoshop [or the like]?

  1. I was wondering how they look on the hub. Are we still losing quality or has Joeys new trick helped?

I have never had any real issue with quality of the movie images, but the folder.jpg files have always been **bleep** [hubs fault, not themers]

 

The Genre folders images will look great, the new firmware or the one you are using for Joey’s theme are not tempering too much with the quality. The reason why your folder look messed up might be due to wrong dimensions.

My Folder icons are designed for my theme for that matter they will work fine.

  1. how are the music covers captured? folder.jpg/ID3tag?

 I get back to you on that. A friend of mine has developed a tool, once it works properly I will release it untill then you will see a Black Mamba cover for folders. I’d say 14 days max and I’ll be able to say more (not my work - not my place to spoil it)

#17

Devicious, just one question. Why does “File Size” & “File Type” show up twice in Preview Mode?

Cheers

#18

fine,
i want o download but the link is dead: “Invalid or Deleted File.”

other Question:
<<<<<<>>>>>
which properties, resolution, size?

#19

ritaben wrote:

Devicious, just one question. Why does “File Size” & “File Type” show up twice in Preview Mode?

Cheers

If I knew… it wasn’t there, lol

no actually I slimmed down the code for this part and didn’t save the file in the correct folder.

Please check back the original post I will post bugfixes with dates there (regulary) so people don’t have to download the entire package again.

It now shows the File Size, File Type and the Duration of the file

1 Like
#20

mMcCorner wrote:

fine,
i want o download but the link is dead: “Invalid or Deleted File.”

The link works fine and has worked fine the entire time, probably you had an older upload in your browser cache. if the link still seems broken for you hit “ctrl & R” on a German keyboard this would be “STRG & R”

other Question:

<<<<<<>>>>>
which properties, resolution, size?

 I don’t understand what you mean by properties

those are regular JPG files 72dpi 240 x 366 pixels

Action