Having trouble transferring files from old computer to new computer

I bought the My Passport Ultra to transfer files from my old desktop running Windows 7 to my new Surface Pro 3 running Windows 8.1

The back up seems to have been accomplished ok (by categories). However, I am not able to Retrieve them to transfer to my new computer.

What am I doing wrong?

Hi there and welcome to the WD community.

You can go to the retrieve tab on the software and check if the backup appears there. In case you have trouble accessing the drive with the software, try accessing the drive manually and going to the “Smartware.swstor” and access the backup manually.

When I try to get into Smartware.swstor it sends me to the Security tab to get in. I don’t know what to do from there.

The software tab under Retrieval shows that there are 312 GB on My Passport. I’ve checked Retrieve All Files. When I click Start Retrieving, it quickly says “All files retrieved,” while showing 0 Data Retrieved.

When I click on Retrieve Some Files, the only place to select files to retrieve is on the C drive of my new computer. There is no choice to retrieve them from the F drive where My Passport is.

This is so frustrating.

Can you post a screenshot of this issue, this is really strange.

So when I select retrives some files, and click on the C drive, apparently that means the C drive from the old computer. But what I see there is NOT categorized (the option I chose), and appears not to have any of those categorized files.

This is the way it looks before and after I click on Start Retrieving. When I check Properties on the F drive, iot shows that more than 312 GB of storage is used, so my files must be on there.

Is it possible with this software to Retrieve files from My Passport and put them on a computer where they have never been before?

Since you are on a different computer and a different installation try to retrieve the files in a retrieved content folder instead of the same locations.

Also if you go through windows explorer by clicking on computer and double click on the passport inside the passport you will see the smartware.swstor folder. 

Since you are on a different computer and a different installation try to retrieve the files in a retrieved content folder instead of the same locations.

Can you be specific about this based on the printscreen I showed you. I don’t really understand what you are asking me to do.

Also if you go through windows explorer by clicking on computer and double click on the passport inside the passport you will see the smartware.swstor folder. 

As I mentioned above, when I click on the smartware.swstor folder, it asks me to ultimately go to the Security tab. I’ll put the appropriate screen shots below.

2015-02-06_15-52-38.jpg

As you can see above, the 312 GB of files doesn’t show here, though they are listed in properties for the drive.

2015-02-06_15-56-52.jpg

I don’t have permission to access. But no password is asked for. The drive is passworded.

Above, I am sent to the Security tab with no instructions.

Here’s the screenshot when I click on the Security tab. No instructions, and no idea what to do.

I’d really appreciate it if you can help me figure this out.

Thanks!