Error 1244 when attempting remote access

I have a Live Book, and am having difficutlies with my remote access (from my computer, but not others).  When I sign in to, and after acknowledging that there is a problem with the website’s certificate (which seems to be a known issue), I recive the following error code when attempting to launch the “open in explorer” option:

error 1244.jpg

I haven’t seen any other postings with this issue.  Any ideas?

Have you tried another web browser?

Yes.  I have tried internet explorer and chrome.

i guess no one else is having this problem???  it seems that this is some sort of certificate error.  if i attempt to remote access from another computer, the certificate is accepted, but on my computer, it remains untrusted.  i’ve even tried to import the certificate to the trusted root store, but to no avail.  the following picture is a snapshot of the certificate error that i’m getting.

certificate error.png

i have found a solution.  the problem is with the remotewd certificate.  i was able to log on via another computer, and then export the remotewd certificate (located wihtin the trusted certificate root).  i then loaded that certificate onto my computer and imported it using the following procedure:

To add certificates to the Trusted Root Certification Authorities store for a local computer

Click  Start , click  Start Search , type  mmc , and then press ENTER.

On the  File  menu, click  Add/Remove Snap-in.

Under  Available snap-ins , click  Certificates ,and then click  Add.

Under  This snap-in will always manage certificates for , click  Computer account , and then click  Next.

Click  Local computer , and click  Finish.

If you have no more snap-ins to add to the console, click  OK.

In the console tree, double-click  Certificates.

Right-click the  Trusted Root Certification Authorities  store.

Click  Import  to import the certificates and follow the steps in the Certificate Import Wizard.

it’s important that you follow the above procedure exactly as it appears,  otherwise, the installation will not work.

good luck!

This is not working for me, and i have got the same problem. But i do not have an athor remote computer witch i can use for a certificate. Does WD have a solution?

When i use admin there is no problem, when i use an other user then i (an other people) got this message.

other computers are getting the same error?

Yes, but today i discovered that the problem is also there when i try to use the MBL for the shared partes when i use other usernames as admin within my network. So probely it is not an problem connected with Remote Access but with shares with seperated usernames? Do u recognise this?

i’m not sure i follow.  are you certificates accepted?  you can check your certificates by the following:

  1. type ‘mmc’ into the start menu.  

  2. when the console window appears, select ‘add/remove snap-in’ under the file menu.  

  3. add ‘certificates’ to the snap-in.  

  4. select ‘my user account’ on the following screen.

  5. open the certificates --> ‘trusted root certificates’ in the navigation tree on the left pane.

  6. look to see if there is a ‘’ certificate in the ‘issued by’ or the ‘issued to’ column

  7. if it’s not there, repeat the process, only add the snap-in for ‘computer account’ instead of ‘my user account’ (on #4)

this will tell you if the certificate exists.  if it doesn’t, you’ll need to follow the steps in the previous post to add the certificate to the trusted root store.  if you’re unable to figure out how to get a copy of the necessary certificate, let me know.  i may be able to send you one.

1 Like

Thanx for your reply. Checked and double checked. No certificates from ‘’ . Too bad. Tried to figure out with no results how to get them. No luck. If there is a way for you to sent me the certifacte, i would be very thankfull.


any news for this problem ? 

Impossible for me to use remote access, having 1244 error. 

Where can I find the remotewd certificate ? 

Is it possible to create it myself ? 

Thanks for your help. 


This is not really a solution - it is a work-aroung that requires an act of God and an hour of work.  The act of God lies in finding a remore computer that manages to get the certificate installed correctly.  I havce tried to access my files remotely from 3 different computers, with the same certificate error followe by 1244 error code on each computer.  WD - what gives?  I paid a lot of money for this hardware - I really kind of expect it to work.

My wife has the same issue when trying to remote in from work via the web interface.  With regard to the certificate.  I am thinking one may have to send another email from the admin interface under remote users with the secure link.  I don’t know just speculating here.  I am going to send my wife another authentication email to her work email address see if that works.


Sending a new link does not work.

Even a certificate from someone else didn’t work for me.

same problem here

WD needs to please help with this one…