Error 1244

Community and whom ever else can help

I have searched for a few months now in the knowledge base and the community about Error 1244 with the MBL.  I have bought the same and was able to connect at one point then Java updated now I receive the error.

I updated to the lastest Java, have tried several browsers but for the web access from a location other than the network that the MBL is on I get to the “open in explorer” and then receive the error 1244.  However if I am on the same WiFi network that I have my MBL on then I can get to the shares both through windows explorer and the web browser. 

I have also tried to get ahold of WD support on this issue and they told me to re-register the email address, that has been done several times.  I have also tried registering another email address that hasn’t been used recently and that comes up with the same issue where you get past the user name and password authentications, the network drive authentication, and you see the shares but can’t access the shares.

Several others have reported this same issue but in the posts it appears that the question is still unanswered as to how to get it working properly.  Also it appears the WD does not have an answer for this either.

Here are some of the others posts and they have the same issue as I.

Please if someone out there does know the solution to this issue, would you be kind enough to share?

Mark Downard

Please see your Pm’s

Hello ERmorel -

Can you assist me with the same error?? I’m at wits end… I bought the device in hopes of having a personal cloud… if I cannot connect then it defeats the purpose. Thanks!!