Does Media Library only work for network shares and not on media servers?

Here’s my issue:  I run a 1gb ethernet connection to my wd tv live.  I have all the latest firmware installed.

I tried using a network share from my MAC to the device and it works fine.  I get automatic content info (metadata) but the .mkv files (mostly) have a stutter every minute or so that makes it unwatchable.

If I switch to a media server as the source (I use ps3 media server) the video playback is perfect, however, I don’t get the perks of having access to content info.  There just isn’t an option for it.

The media library only accesses the network shares, which is obviously an issue for me.

I’m happy with my device but it doesn’t seem I can get the best of both worlds:  Searchable content with metadata info and flwaless playback.

Any suggestions?

Hello, see if the following links help.

1 Like

I really appreciate the effort but those links didn’t really tell me much.

Actually, upon further review.  It did help.  I think my wired network might be taxed from averything in my home that’s using it.

What I did was used a wireless network that I still had connected and now I’ll use exclusively for the WD.  So far .mkv’s are playing with no stutter on the MAC share.

So, my apologies for not reading into your suggested links more in depth.