DLink Dir-655


#1

Has anyone had luck networking a DLink Dir-655. When I try, I get no IP Address, DNS, etc. I switched to a Netgear router and had no problems. Wanted to get tips from those who were successful with the Dir-655 because this the only problem I’ve had with it.


#2

I have great sucess with the DIR-655 Xtreme N Gigabit Router.

I’ve tried a few others but none was as solid as this router.  I’m pretty sure you had a typo here or there while setting it up.

I used the simplest setup, didn’t bother with any of the advanced stuff at all.

Z.


#3

I have never had a problem connecting to my network in the past. I have tried both automatic and manual detection. I have switched cables and direct connection to router - No IP address, DNS


#4

works fine here, wireless and via cable.

much better than netgear !


#5

GLM411,

Do you see the light in the front panel of the modem blinking to show there is a physical connection between the router 's Ethernet  and the WDTV box ?  Try to use a different port, and even the cable if you have a spare. 

Z.


#6

When I pluged it in the router I got the light but still no connection. After I retryed I bypassed the router an went into the modum, ran the test  and got a network connection. When I reset everything back,  no network connection. It has to be a issue between my modem and the router.  Any thoughts?

My set up:

Westell 6100 modem

into

DLink Dir-655

into

DLink 2208 Switch


#7

My modem is SpeedStream 6350 which is different brand than yours so I can’t say much about what needs to be done for your setup. 

Just in case you haven’t run across this article How do I properly set up a D-Link Router with a Westell Modem? (#7125), maybe it could be of some help.  Here is the link  http://www.dslreports.com/faq/7125

Good luck, and let us know how it goes.

Z.


#8

I used the info a was able to switch from a Routed/Bridged to Bridged connection with my modem. Did the trick, was able to access the network. Thanks for the info!