D-Link DWA-160 usb support


#1

I read somewhere you are currently supporting the DWA-140 model, please support the DWA-160 in the future.


#2

I can now confirm that the DWA-160 works great with WD TV Live. Even able to stream high bitrate 1080p videos without any problems.

I guess I had to restart the player in order to find the usb adapter.


#3

I’ll pass this along.


#4

Hey what rev. Is your DWA-160 dongle?

So to recap this, all you did was you plugged in the USB wireless dongle in to the WD and you were able to set your network settings to wireless?

I’ve restarted my WD handful of times and have plugged/unplugged the USB wireless plenty of times and i have no luck in the process. Apparently, the orange LED on the dongle does not blink. Whereas, I plug it in my windows PC and it installs the drivers and LED is active.


#5

superasian827 wrote:

Hey what rev. Is your DWA-160 dongle?

So to recap this, all you did was you plugged in the USB wireless dongle in to the WD and you were able to set your network settings to wireless?

I’ve restarted my WD handful of times and have plugged/unplugged the USB wireless plenty of times and i have no luck in the process. Apparently, the orange LED on the dongle does not blink. Whereas, I plug it in my windows PC and it installs the drivers and LED is active.


See here

http://community.wdc.com/t5/Firmware/DWA-160-rev-A2-Ver-1-40-not-working-WD-Live-Plus/m-p/29748

Try also ‘reset to factory defaults’ via internal menu and reset via paperclip button on the side.