Copying many files/large folders to external hdd using app fails


#1

Just got my WD My Passport Wireless Pro, and while testing I have noticed that if I try to copy large folders, or several large files (20 files, 1-2 GB each), the transfer fails.

Is this normal? Do I have to babysit the transfer and take one or two files at a time?

This was using an updated iPhone 8 Plus and the most recent app. The drive firmware is also up to date. The external drive is another WD My Passport (regular, about 2 years old). The whole setup is powered using the USB carger that came with the Wireless Pro.

Any advice, or just the recognition that this is “normal”, would be greatly appreciated.

Edit: The solution is to stop the iPhone (or any device I guess) from auto locking during the transfer.


#2

See these links I sent someone else, they will help

.MY Cloud Mobile app stopped backing up files with new iPhone


#3

Thanks! Yes, it might actually be the auto-lock feature. Unfortunately my iPhone has some corporate settings that decrease the auto-lock timer a lot. However, I will try it out after work today with my iPad. Fingers crossed :slight_smile:

I’ll report back what my results are.


#4

So I did a new test, using my standard setup iPad (meaning, no corporate settings messing with the lock-time etc), and I was able to copy a whole 64GB folder with out any issues. Obviously the app had to remain open for the duration, but I am fine with that.

Again, thank you for pointing me in that direction!


#5

Auto lock is not some sort of corporate setting. The time set by user is how long should screen stay lit, and when screen goes dark, the password is required to wake up phone, The shorter the better to conserve battery. My time is normally set for one minute. The Never setting just so the iPhone does mot auto-lock when using My Cloud app for file transfers, when done go back to your preferred setting.


#6

I know the Auto Lock feature is not actually a “corporate setting”, however, certain settings might either be removed, or dictated, by someone’s employer for whatever reason (I guess usually security is high on that list though). In my case the “Never” option does not exist, with 5 minutes being the max. Thus, I referred to this as corporate settings messing with the lock-time…I could have been clearer though. My iPad however is my property, and thus has no such limitation, and is usually set to “Never” :slight_smile: