Can't see shared folders on network

Hi,

Yesterday I try to use my live hub to see some video from my shared folders on my PC (VIsta) and now I don’t see any.

Today I did the firmware update and now if I go to my network shares I see 2 option (SMB/CIFS and NFS) in any case o don’t see my folders I get a no storage present message. workgroup is the same, I can see and access the hub on the PC, the internet works on the hub. I just can’t find the shared folders.

I try to reset to factory defaults but still the same result.

Any idea what can be the problem?

Thanks in advance!

1 Like

I have the same problem, it started after the firmware upgrade and now I can’t see or find my shared network folders and my favorites were wiped out. 

1 Like

I’m having the same issue!  I did a firmware upgrade as soon as it became available, but the issue didn’t show itself for me until last night when I power cycled the unit.

Has anyone found a workaround?  Has WD confirmed that they can reproduce the issue?  I’d like to make sure this is resolved in the next firmware update.  My WDTV Live Streaming is worthless to me right now!

1 Like

I noticed that the WDTV was still able to see the share from my router, but not the share from my Windows PC.  I did a lot of reading and ultimately I disabled the Windows Firewall as well as the Logitech Media Server.  Once I did that I was able to see the SMB share again!  I enabled the Windows Firewall and Logitech Media Server one a time but everything kept working.  So I’m not sure exactly what the issue is.  ???  In any case, mine seems to be working again.  I believe the issue was in my Windows 7 PC and not the WDTV Live Streaming.

I’m also experiencing the exact same issue. Ever since the firmware update.

*EDIT* So I got it to work. I reset the Network Share settings on the Hub (Settings > Network Settings).

Disabled my firewall.

Went to Video > Network Share. 

Selected the first option

Saw my PC. Entered login info

Viola.

Reenabled Firewall. everything is good now.

And great. Now at some point, the WDTV Live Hub stopped seeing everything. I was succesfully playing video. Went back to setup to turn subtitles on as default. Came back. no videos. Did restart of Hub and PC (firewall off). I don’t even get the  smb/cifs options anymore

I’m so done with this thing. Just going to make a HTPC.

I found the root cause of my network issues to be my Linksys E3000 router.  It causes problems by trying to be the “master browser” for the workgroup so I had to put it on a different workgroup.  I went to Storage -> Administration and changed Workgroup Name to “other-group” and my network share immediately came back in the WDTV.  I’m relieved to finally have this solved.

This thread over on the Cisco/Linksys forums is what clued me in:

http://homecommunity.cisco.com/t5/Wireless-Routers/E3000-Share-Master-Browser-issue/m-p/381947/highlight/false#M197008