Can't find my mkv file?

Just had this live media hub for a little while, just getting the hang of it.

I transferred a 12gig mkv file to it but can’t find it listed.  The manual says it plays .mkv files, so how come I can’t find it?

How are you looking? Have you got the media library on. Have you looked at the hub disc via the folder option. Does it show any media files. Can you see the file on your hub from your computer.

1 Like

I can see it on my NW from another computer, but can’t see it from the library, I see the rest of them though using the library.

Just try this:

Stop Media Library and start media Library you will see your MKV  file magically appear on the WDTVLIVE HUB once it finishes recompiling the content aggregation 

1 Like

I tried that, tried shutting off it’s power, rebooting it etc, no luck.  Also noticed there’s other files missing too (2-.avi’s and another MKV), I’ll try deleting them from a computer then re-copying the files.

One thing, I noticed I was able to transfer movies using windows explorer even though the WD unit is turned off, so the HD inside is powered all the time?

Thanks for your help


The HD and servers are operational if the unit is in STANDBY.   If you want it COMPLETELY shut down, hold the remote’s power button down for more than 3 seconds.

Okay, figured it out.

I made new folders with the same name as the missing files and copy/pasted the invisible files into the new folders and presto, there it is in the library.

Thanks for the help, please excuse my newbness!  :wink:

So far I think I’m gona like this thing.  :smiley: