Can't delete files from my book live on MAC

Right I have noticed loads of threads about this subjcet and loads of solutions too but what happens is all this solutions are not working.

First when connect to my booklive it conects and i can browse and use the files I also able to add new files to it, but I can’t delete them even when I connceted under my administrator account.

I have tried connect using the ssh method described here:

and everything is fine till I get connected to the Mybooklive then I just seen impossible to find my folders cd/shares , volumes , or whaterever always return with no such file or directory.

I went to find open the folders I want to have acess clicked in get info then copied the location and even with that cant have acess to it.

My second attempt was to connect trough smb

The connection was sucessful but the files still cant be deleted the message the file is being used still comes up.

Third attempted I reseted everything MAC, Myboolive, Router and tried all the processes again stiil got the same error.

So there is a definitive solution to make it works properly???


Please try connecting the drive directly to your computer and then try to delete the files.

If this is not working either then you can rest the drive to factory defaults. Please note this will delete everything from the drive and reset all the settings as well.