Backup and Retrieve tabs and Drive Settings button blank?


#1

Hi, I just bought a My Passport Essential SE and reformatted it for my Macbook (MS-DOS). 

I think I should mention that when I tried to use Smartware the first time, it wouldn’t run (I’d click to open it and it’d pop into my dock then go away again, even after several tries) so I downloaded the newest version from WD which seemed to solve the problem so I deleted the old .dmg file.

I wanted to lock it with a password and apparently you have to open Smartware and go to Drive Settings to set one. The problem is, the button’s blanked out and I can’t click it - and the Backup and Retrieve tabs are also blank!

I’ve tried ejecting and replugging the drive, but it hasn’t worked. I’m going to try restarting my computer but I don’t think it’s going to help.

Am I missing something obvious? I haven’t seen any other topics with this problem, maybe I did something stupid.


#2

This normally indicates that you need to reinstall the WD Smartware, as the installation was not completed correctly.

Note: It is not advisable to use WD Smartware with a drive formatted in FAT 32 (MS-DOS). Smartware does not handled this file system correctly.