Another one that can't connect WD TV Live to shared folders........................please help!

Please could someone be patient and try to help me resolve the issue i have with my new WD TV Live box - it is connected wirelessly to the internet and is set to WORKGROUP = Home. My laptop has been set up to share the My Music folder without any firewall on the laptop. When I look at the Home network place, both the laptop and WD TV Live box are shown - i then connected a USB stick into the WD TV Live box and could see the contents on my laptop.

 i have looked at other posts and have also done:-

Find: “Network DDE DSDM”.  If it is disabled, set the startup type to “Automatic” and start the service.

Find: “Network DDE”.  If it is disabled, set the startup type to “Automatic” and start the service.

 

 The WD TV  Live box doesn’t see any folders when I use the clear media library button in Setup but internet services etc are all working.

 Sorry if something here is basic but i am now lost as to what to do?

Have you tried contacting WD Tech support? They can guide and help you solve this issue:

http://support.wdc.com/contact/index.asp?wdc_lang=en

Are you on Vista or Windows 7?

Open Windows media player and check the library folders and that streaming is on.

If you are talking about network shares then make sure that your folders are shared and that have assigned users.

Your laptop will require a login whenever you open it but thats the way it works as WDTV requires username and password to access the folders

Thanks a lot for your replies, I haven’t checked with WD support yet but will do if it come to that! I’m on XP and don’t know how to set up a username/password for sharing as it simply shares the folder when I click on sharing. I will keep trying this weekend then call the support line if I’ve not got it sorted.

Thanks again for your support…

For now, I’ve got a portable HD on the WD TV unit and I push any files I need from the PC/laptop onto there (as I can see the drive from the PC/laptop) and then use them as local storage which works great

Did you manage to fix this issue? I have exactly the same problem…wireless connection works fine but no links at all to any of the files and folders on my other  machines on the network. All advice gratefully received…

OK problem solved. Changed the name of my home network to “workgroup” which appears to be the  default name for the WD Live box. It was then recognised by network and XP sharing worked fine. I have not been able to figure out how to change the default name in the WD Live box…it’s clearly not correct that you have to change your home network name…it should be the other way round! No big deal to be honest but if anyone knows how to do this I would be interested.

Easy.  

SETUP --> NETWORK ->  WORKGROUP …  change it to whatever you want.

1 Like

TonyPh12345 wrote:

Easy.  

 

SETUP --> NETWORK ->  WORKGROUP …  change it to whatever you want.

 

Thanks for your response. Not sure it’s quite that easy!  I can find where to enter the Wireless Network  name under Set Up but not anywhere to enter the name of my home LAN to enable it to recognise/be recognised by the WD TV  box.  I must be missing something obvious??

Well, one of us is… :slight_smile:

I haven’t touched the LIVE in a while, but the above menu path is my recollection…   You’re not seeing that option?

1 Like

OK …I was being stupid!  You are right…its SETUP > NETWORK SETTINGS > WORKGROUP.  I failed to notice that you had to scroll down  Network Settings to the second screen and Workgroup is right att he bottom…duh.

Thanks for your help…all fine now.