36107 - Your safepoint could not be created due to an invalid request


I just bought two My Book Live 3TB. The simple intention was to have my files on one and use the other for backup. 

Problem is I cannot create a safepoint. “36107 - Your safepoint could not be created due to an invalid request.”

I have tried to create a safepoint on a shared windows-drive too, but that fails also with the same message. 

For all I can see, both devices are running fine otherwise. The firmware is MyBookLive 02.41.05-034. My router is Cisco E4200v1 running the firmware. 

I have done very little fiddling with the unit beyond setting a password, making a few extra shares and copying about 1.5TB of data onto it. 

The error message does not give any clue but just really gives you a stone wall to bang your head on, and I could not google anything useful on the subject either. What could this be and how to solve it?



Believe that you need to change the name of one of the drives - they both can’t have the same name.

Thanks, but that is NOT the problem. In the beginning I had to change the second unit to be named “MyBookLive2” to get things running.  

It also does not explain the problem to create safepoint on a windows share that the Mybook can clearly see. 

Any other suggestions?



Hi Jarkor,

I have exactly the same issue, just bought two My Book Live, gave them different names, and trying to create a safepoint from one to the other. I get the same message. Else they seem to work fine.

Have you been able to figure out what the issue is (and how to solve it, preferably)?



I am having the same issue.  I have opened a ticket with WD, no response yet.  Did anyone figure out what the fix is?



If I ever get the resolved, and WD support does not seem very eager to fix it, I will post the fix here.

Has anyone had success with WD support?  They seem more interested in trying to blame my router.  Although both drives are on the same subnet and are not being routed and have a ping response between them of less than 1ms.  Support ticket does not appear to have any updates from anyone other than me, and although I requested to be contacted by phone, they still only send email.

Getting very discouraged about WD!

Blowing off steam,



Don’t know what the problem actually was, but moving all my data manually to the second drive and doing a factory reset fixed it.