WDTVLive Thumbnails


#1

Hello everybody,

I want to append a thumbnail to each of my mkv files. So I created a jpg-FIle in format 120x180 pixels with the same name of the movie file. So the thumbnail to movie1.mkv is named movie1.jpg.

On opening the nework share the movie is displayed correctly with the thumbnail. Unfortunately also the thumbnail itself is shown as a picture type. That’s obviously not what I had in mind. Is there some other solution? With WD HD TV that worked perfectly.

Greetings!


#2

I’m also interested in a solution to this problem.  Any support would be great.


#3

Just create another jpg-file with name folder.jpg


#4

I think you misunderstood my question. I do not want a thumbnail for a folder but for each video file


#5

Try giving the picture file the same name as the movie. Folder.jpg works when you want to Thumbnail Folders. 


#6

That’s what I did!!! But now not only the video file but also the thumbnail file is shown seperately.


#7

This is a known issue with thumbnails. Well documented on several forums now. Nothing you can do until eith erWD deem to correct it or a homebrew version improves the situation…  I would switch over to isting rather than thumbnail options for now.


#8

Gah, that’s not news I wanted ot hear.  Also to clarify:  Thumbnails still work on the video files half how we’d expect it (showing the named jpg as the thumbnail), but they also show the jpg files individually way above.  It’s just a bit cluttery is all.

Something odd I noticed:  I plugged my harddrive into the device itself rather than viewing media across the network and it didn’t have this issue!  It worked just as I’d expect it to, showing only the video files.  I really wish WD would get on this and push an update so that the network shares worked just as local shares do.


#9

Yeah - that’s really annoying seeing all these thumbnail images also. Having 50 movies and ALSO 50 jpgs showing up is so dumb ! You also see the “folder.jpg” file. This is such a novice mistake from the programmers … so what else do we has to expect… maybe an update that crasches the WD TV Live ?


#10

I have all my video’s in a folder, i then tdownload the movie’s jpg and put it in the movie folder and when I view it on the menu, the  thumbnail shows up properly… 


#11

@sruddock: USB or net share? This issue only happens on network shares and this is *my* worst problem with this thing.


#12

Net share!!!

USB is working fine


#13

USB is known to work fine for thumnails. Which is why b-rad’s firmware somehow mounts the network shares as USB.

Roll on next firmware update.


#14

b-rad’s firmware does indeed do that?  Hmm… I’ll have to look into it.


#15

I think it does. That seems to be the comments on their forum. I have not tried it myself as it looks too daunting and to be honest I am happy with the product for now.


#16

I can’t seem to get folder.jpg to display in network shares.  Is this supposed to work, or is it also a bug with current WD firmware?


#17

@wongnog: It only seems to work for some folders for me.  Not really sure why.


#18

Try to unplug your device from the power outlet and restart it. Cach will be cleared and thumbs will be reloaded


#19

can someone from WD reply to why we still have double thumbnails?

there must be a simple fix for this and it’s one of the biggest complaints on this forum and anywhere you look online with the WDTV LIVE.

fix the double thumbnails and let us only see video files when looking at video and only see audio file when looking at audio.


#20

Check this below from other thread. Im trying it now…

http://community.wdc.com/t5/General-Discussions/Wife-Friendly-hmmmm/td-p/7867/page/2