WDTV Live resets to 720p after hard power off

When I switch the power off at the wall (every night if used that day), and then turn the WDTV Live Streaming (gen3) back on (from the wall), it resets the display back to HDMI 720p50Hz, and then I have to set it to 1080p60Hz by hand.

I have tried 3 different cables, no difference.

I have tried both my WDTV Live original and new streaming device(s). They both reset to 720p50Hz after power down.

The main TV is a LG 42LD560 (it is a 100Hz full HD model).

I also tried both of the WDTV Live devices on my new Toshiba 32LV800A (also full HD) and it does the same {yes I know 720p is good enough on a 32" but I wanted to see if it would save/auto detect the tv as 1080p}

My other devices capable of 1080p output detect correctly on both tv’s.

I am at a loss as to why the WDTV Live devices are not detecting my TV’s as 1080p?

Since near 50% of my collection is now Bluray, I hate having to set the resolution each day in order to watch in full 1080p instead of 720p.

Anyone know how to over come this, the only advise I found from a search on the net was to file down the HDMI cable (I dont think I like that option at all).

Also leaving the devices with power at bed time is not an option, everything except the cable box and PVR are turned off when its zZz time with 1 switch.

1 Like

LOL

I was just reading an issue (from another forum) about a framerate problem a guy was having.

He found that setting the WDTV Live video hdmi settings to all AUTO worked for him in his situation.

So I tried that for my resolution problem and it fixed it.

When I boot up, and start moving thru the menu it still says 720p50Hz, but now, if I play a 1080 mkv file it correctly says (e.g. 1080p24Hz  for avatar [previously this was stuck at 720p50Hz or whatever I had physically set the box to]), and there is no jutter etc from the 10 mins I watched anyway.

Sorry. Thanks all.

1 Like

Excellent information.

My new WD TV live was doing this as well but I found a different solution.

My display supports 1080p but in “auto” mode the WDTV was setting itself to 1080i. Manually selecting 1080p on the WDTV worked fine but when I switched off mains power and then switched back on later the WDTV would be back in 720p mode.

I found the solution was to switch off mains power while the WDTV was still powered up, not in standby mode. If I switch off mains power while the WDTV is in standby mode it always boots back up in 720p mode, but if I just switch off mains power without entering standby mode then it boots back up in 1080p mode again.

This problem starts to annoy me a lot. I usually power off the smp by keeping the red button pressed for 3" to do a hard power off. The reason is that if I don’t, the device stays active on network and I don’t want that (I use powerlines to transfer network and they never go to sleep mode if the smp is in normal stand by). I consider this as a very IMPORTANT issue to be fixed and this as one of the most annoying bugs of WDTV Live gen 3.Not happy at all.

I am actually wondering if it has been reported to WD and what do they say about this…

I’ve said this several times, and I still don’t know why it isn’t done.

The WDTV should have a ‘source direct’ mode where video is iutput without and conversion, so if you have a PAL rip it’ll output PAL, if you have a 1080i/50 rip then that’s what it’ll output, and if it’s 1080p/24, then that’s what you get.

Why on earth WDTV don’t add this feature I’ll never know.

How difficult can it be top tell the machine not to do anything to resolution and framerate?

Steve W

I agree. Honestly, it is not only disappointing that this problem is still there, it pisses me off that it is not treated as a problem. Personally I start to be very annoyed and disappointed by the bugs I ‘discover’ all the time and makes me wonder if I can sell my smp and buy something from a company with proper support.

I’m having the exact same problem as well. I want it to default to 1080p 24hz, but after shutting it off in the “wrong” order it changes to 1080p 60hz. I notice it right away becuase when I scroll through the menus the animation is much faster on 60hz mode.