WDTV Live and WIndows 8 Network

Hi everyone;

I’ve been having quite a frustrating time with my WDTV Live ever since I got my Windows 8.1 computer up and running.

I have a single directory which has multiple sub-folders which I have shared on Windows 8.  Its Permissions simply state that Everyone has Full Access to it.

I have a Guest account (with no password) which the WDTV has accepted to login.

I have a HomeGroup on Windows 8 running. I have not seen a pattern in determining whether or not having it on or off allows WDTV to see the Shared Folder.

The problem is this: We used to have the files running on WindowsXP no problem as a Network Share.  Currently, it cannot even see my computer on the Network Share -> Windows Shares option. However, it does see it under the “Media Server” tab, but if I look into the folder for “All Videos”, it reports back “There is no media available for playback”.

There are occasional moments when the Network Share option DOES work, and it lists two folders - the Shared Folder and “Users” - but the Shared Folder reports the same error message: “There is no media available for playback”.

I’ve searched through these forums and tried some of the tips listed, including the registry tweak, and not having any luck.  Being that my computer is Windows 8.1, it does not have the Local Policies option that Windows 7 users have.

Any suggestions and thoughts would be greatly appreciated.  If you want me to try things, I can do that too, of course.  Thanks!

EDIT: Interestingly enough, I discovered that I can use the Windows 8’s “Push To” function and it works perfectly, so it’s evident that the two units can see one another.

Good to know you solved it. 

Unfortunately, the “Push To” is not the function I wanted to use.  The WDTV still cannot see any of the media when I load it up, and I don’t want to use my desktop computer (in another room) to send files to the media streamer.  I would like to know if there is a series of settings that I should be using to work with the WDTV.

I hope that someone has an answer for this.  I am having the same problem after I upgraded from Win 8 to 8.1.  Win 8 I had got it to work, but it is gone again