WD30EZRX Load/unload very high.... bad problem it seems

Hi,

I wanna know if something is normal or a problem and what i can do about it.

I have a brand new WD30EZRX that i bought a couple weeks ago.

There seems to be a bad problem with it. The load/unload cycle count is getting very very high.

Look:

dd.png

Already at 7474 and i did get +3000 in only one day for NO reason.

In comparison my Caviar Black that i use for my OS is only at 200-250 and it has 6 months.

For informations, i use my caviar green for storage and i didn’t copy any files on it these past 3 days, and even so it keeps getting bigger and bigger and bigger load/unload cyles.

If i understood this right, it’s VERY bad cos the disk could die early (the smart infos give 198/198 and will decrease till reaching 0 at this rate in a few months, can’t believe thay).

What’s the problem ? Should i return it ?

I can’t believe i am at near 8000 cycle counts in 3 weeks. Unbelievable.

Thanks in advance if you can help me.

See the comments by Falkentyne in the following thread:
http://www.xtremesystems.org/forums/archive/index.php/t-269873.html

The suggestion is to use Wdidle 1.05:
http://support.wdc.com/product/download.asp?groupid=609&sid=113

1 Like

Thank you for your reply.

The problem is that :

  • WDIDLE is not in the downlodable list for the WD30EZRX so i wonder if it’s 100% compatible.

  • Does it make the warranty void if i use that program?

Also, can you tell me if near 8000 load/unload is very bad? I wish i could have seen that problem sooner…

use the report function of the tool

if it works … i think it should work correctly for updating the time

normaly i use 300 seconds :slight_smile:

best regards

david

1 Like

Thank you.

I did some reasearch and it seems people who used WDIDLE on a WD30EZRX have some problems:

  • It seems that if you use 300 seconds, the MB/S rate get slower.

  • If you disable the timer, it gets even slower.

Is it true?

Should i disable it or use 300s?

I would prefer to disable it but you don’t seem to recommend doing that.

BTW, i read that i have to go IDE mode when using WDIDLE. Will it erase the data that i have on the disk?

i have used that tool on one WD10EARS from june 2011 and on WD20EARS  from may 2010

they may have blocked that tool for the new drives :confused:

if the tool doesnt work are you arent happy return the drive if possible to get another one…

I didnt loose any data using WDIDLE 1.05

1 Like

I’m gonna try the tool.

Just tell me if i can disable the timer instead of putting 300s?

THanks in advance. 

yes you can

for me 300 seconds is more than enough

if it is for storage…

1 Like

Alright, here I am.

So, the good news is that WDIDLE works with the WD30EZRX.

I still had some trials and errors and so I’m going to write it all for those who will meet the same problems as me.

1/ You need a bootable USB device.

  • Do not use SD card reader cos it can cause some error when you try to boot on it in some cases for whatever reason. Prefer the good old USB Key (I used a 250MB sony usb key)

  • Format it with HP USB STORAGE FORMAT TOOL V2.1.8. To make it bootable, download the WIN98DOS files there : http://files.extremeoverclocking.com/file.php?f=196 and choose the right option in HP USB TOOL (check the last box and search for the right folder where you unzipped the win98dos files)

2/ Turn off your computer and if you have an HDD that doesn’t need to be touched (like a Caviar Black), plug out the power cable from the HDD. On many motherboard like mine, there are 4 SATA 6GB/S. You have to use the FIRST TWO (SATA 0 and 1) and not the other ones since they are detected as External SATA and WDIDLE WILL NOT WORK if you plug your HDD on those (It will report and ERROR CODE 0006 or say it didn’t detect any HDD)

3/ Now here the very important parts. I have a Z68a-GD65 motherboard. To boot on the usb key, you need to enter the BIOS and go to where in show your Hard drive disks in the SETTINGS tab. You need to be in IDE mode (so change from AHCI to IDE. DO REMEMBER TO PUT IT BACK TO AHCI once you’re done.

4/ Boot on your USB key. Type WDIDLE3 /R to see if the tool is recognizing your HDD. If yes, it will report the model and the IDLE3 settings (8 seconds on a WD30EZRX, same as every caviar green), if no, it will report an ERROR CODE. Please read the part (2) carefully to see if you encountered the same problem as me.

5/ Either type WDIDLE3 /D to disable the IDLE3 timer, or type WDIDLE3 /S300 to change the timer to 300 seconds instead of the original 8 seconds. In my case i disabled it.

6/ Do that to each caviar green HDD you have. Then turn off your computer and plug your HDD back if you did what i did. Turn on your pc and REMEMBER to go to the bios to put the AHCI MODE Back.

7/ It should be done :slight_smile: (I’m still a bit sad i didn’t see the problem ealier, +7000 cycles is not good :frowning: )

Glads to know that still works… i can buy another green ( because it works) when the prices are better

My 2tb green has only 150 GB free

My addition to Woolala post:

Maybe it is safer to follow exactly your guidelines, but I think that some points aren’t necessary, at least on some systems.

1/ I used lightweighted version os UltimateBootCD 5.11 downloaded from here:

http://www.jzab.de/content/ultimate-boot-cd-wdidle3-util-included

2/ Yes - accordingly to my experience it is good to connect only one HDD at time - only the one that needs to be upgraded. When I tried to disable timer when there were 3 drives connected (WD1002FAEX, previously upgraded WD20EADS and new one WD30EZRX) disabling timer doesn’t have an effect. I was even convinced that Load/Unload cycles were counting faster than before that first try. Accordingly to my experience HDD don’t need to be connected to SATA 0/1. My HDD was connected to port SATA 2 and everything works fine. I think that you just have ESP option turned on by default in your BIOS, for ports higher than SATA 0/1. I can enable or disable it, so I haven’t got any error while using SATA port 2 as it had ESP turned off.

3/ Yes - boot device needs to be set appropiately. But I didn’t even knew that I need to go to IDE mode. I upgraded my WD30EZRX in AHCI mode and when it was the only one HDD connected to controller everything worked fine. So at least on some systems going IDE isn’t necessary.

4/ , 5/ , 6/ OK, except that I didn’t had to change back to AHCI as I didn’t even disabled it.

My system is GA-890GPA-UD3H Rev2.1

“ESP” is BIOS option that enables ESATA for given SATA port (“ESP” probably menas just “E SATA Port”).

EDIT:

Additionally I haven’t noticed any slow downs of data transfers after either setting timer to 300 s and disabling timer completely. Everything was done as I described above - on SATA port 2 with ESP disabled and in AHCI mode with only one HDD connected to SATA controller. PC was booted from CD-RW with software noted above.