WD30EZRX High load cycles


last weekend I installed 2 new WD30EZRX drives in my NAS. My load cycles are increasing quickly. I found this post of Woolala


I ran the wdidle3 tool but it says timer is disabled.

1 disk has load cycle of 1124 in 3 days

other disk has 171 in 3 days

Is there anything I can do? Like setting it to 300 like I read on several posts.



Hello, just in case, Green drives are not recommended for NAS. Check the link below for more information. 


1 Like

I didn’t had them in RAID. Just 2 seperare disk with ext3 partition.

I can trade them in for the 3TB reds (wd30efrx). Is this worth in my NAS? It states that they are designed for NAS. But also for 24h availability. My NAS is a lot in standby so not online for 24h.

Still the best way to go?

If it works for 24 hours without problems, then even better with less :wink:. Check the link below for the officially supported NAS. But if your model is not there it doesn’t mean that it wont work. 


I have a Synology DS210J. It is in the list.

I will put 2 of them in.

Thx for help

Be careful… even if you’re not configuring the USER partitions as RAID, there’s a good chance that the NAS is formatting one or more SYSTEM partitions as RAID…

1 Like

Do these drives also need the change for the parking timee with wdidle3?

WDIDLE is a hack. If you think you need it, these drives are a poor choice.

Its a tool from WD itself for changing the parking time for linux based systems. Its the high load cycle issue. So All I need to no is the parking also problematic on the reds. 

I know whatit is. I’m just saying that if you think idle timers are a problem for your application, the drives aren’t a good choice.

I wanted to comment that the excuse from WD that Linux has a bad Power Management and accesses the hard drive to often seems to be a completely nonsense. I also experience the extreme increase of load cycles. My WD30EZRX is installed as secondary drive which is only accessed when I do it manually. There are no log files or something else stored at it. This is also supported, when I stop the drive actively:

hdparm -y /dev/sdc

Then it sleeps until I wake it up. So nothing touches the drive. So the solution would be to disable the WD power management and use something like

hdparm -S 60 /dev/sdc

But unfortunately WD offers no way to disable power management or setting spindown timer. 

My conclusion: This drives are something for trash and not for a computer.

I just had a similar experience on a old WD20EACS

When I run wdidl3 it says that the idle timer is disabled, but in my synology nas the LCC count increased quickly

I attempted to change the timer anyway with wdidle3 /S300 (5 minutes)

I just mounted back the volume in the nas and after 20 minutes LCC count did not change!!!

Try using the /S300 option (you can anyway go back to /D if you need to…)