WD SmartWave Software won't install

Hello, Today I just bought a 1TB WD My Book Essential External Hard drive. I have a problem, when I try to install the WD SmartWave software it installs for 2 minutes but then it just quits by itself. I updated the drives firmware and the software but no such luck. It just won’t install. I have a Windows XP Home edition SP3 with Microsoft .NET Framework 3.5 with ALL updates. I even tried reinstalling Microsoft .NET but the software just won’t work. Any help would be appreciated

Which of the installation buttons had you originally clicked?

1 Like

RoofingGuy, I clicked the one where it says Install WD SmartWave, not the Install Drive Settings or Do Not Install.

Well, I had to check… stranger things have happened. :wink:

Both my 1TB MyBook essentials installed without a hitch under Win7, so i’t not like I’ve encountered this and know immediately what to do.

I just turned one of my VCDs back on.

What happens if you go into the “_ WD SmartWare " folder on the VCD and click on "WD SmartWare Setup (x86).msi_” installer file directly?  Does it still fail at the same place?

I clicked on the “WD SmartWare Setup msi x86”, it loads but then this error message pops up: “Service WD File Management Engine(WDFME) failed to start. Verify that you have sufficient privileges to start system services” I have a administrator account, why does this happen?

You’ve got me on that one.  At least we know why the installer’s failing on you… lemme see what I can dig up.

What happens if you right-click on “_ WD SmartWare.exe _” in the VCDs root folder and “Run As Administrator”?

RoofingGuy: A window opens and it says run as. “Which user account do you want to run this program?”

You should be able to choose the Administrator account.

RoofingGuy: How do i do that? The only account I can chose is mine, and mines is administrator account, and I chosed my account, a whole bunch of errors came up.

It seems like something’s up with your Windows.

Because I’ve never had that “which account do you want to use” pop up whenever I’ve tried to “Run As Administrator” for anything… it’s always just run.

I know you’d said your acount had Admin privileges, but I wasn’t sure if there was another “Administrator” account on the PC as well – I’d though maybe you could have tried it.

It’s looking like Windows doesn’t think your Administrator account is an administrator account.

I think you need to look into Microsoft support for why your account doesn’t have admin privileges.

Sorry. :cry:

Oh, oh well, thanks for the help RoofingGuy. Really apperciated:smiley:

I have heard something about the administrator account problem. I’ll see if I can find it tomorrow. I realy would consider trying real backup software like the link I posted earlier. You’ll probably be disappointed if you get this to work.


Msybe this will help figure out the administrator problem http://windows7forums.com/windows-7-support/3419-administrator-rights.html


1 Like

Joe_S: Ok I’ll check it out! (Hope it works!):smiley:

Joe_S: Nope it didn’t work, I am running Windows XP Home edition with SP3, the solution on the webpage is for Windows 7, I tried all the solutions there, but WD SmartWare still quits itself. Thanks for the information though, really appreciated. :cry:

None… :slight_smile:

Gabthemonster: The Setup file says it installed succesfully, but when I restart, WD SmartWare Software is not in the programs list. :cry:

(Im getting sick of this, I’m getting close to giving up, I should have bought that Seagate Hard drive that was on sale.)

Yeah I tried the link you posted ealier, I installed it but didn’t like it.

Joe_S: Yeah I tried the link you posted ealier, I installed it but didn’t like it.

do you really want to have an automatic backup system or you just want to transfer files to your external hd?