WD SmartWare Version 1.6.0

After instaling WD SmartWare Version 1.6.0 I can no longer schedule sleep mode in power management for windows 7 pro 64 bit.  I was able to on prior version.  If i remove smartware i can schedule sleep mode or if i end the process WDBackup in task manager i can schedule sleep mode.  I can manually set sleep mode but can’t schedule sleep mode.  What can i do to fix this?  i know it is the smartware causing the conflict and need resolution.

Looks like the option was removed on the latest version

If it’s so vital to you… uninstall and install the version that comes on your drive

I am amazed that WD can release a software upgrade that disables basic functionality of Window7 Pro 64 bit power management sleep mode scheduling.  To provide a solution by stating to load an old version that came with a drive over a year old that is a know resource hog is not a viable option.  WD needs to fix thier software so that it is compatible with Windows 7 to allow sleep mode scheduleing in power management.  

I may be new here [my first post here so far] but I’ve been building PCs for both the military/ civilian markets since the mid-80s, so I’m no stranger to all kinds of hardware. 

I’ve been hand-building custom liquid-cooled gaming rigs for more than a decade now, I’m running one of my custom liquid-cooled builds now and typing in this reply using the same.

I’ve also been using ONLY WD VelociRaptor Drives for more than a decade, the only drives that have never failed on me EVER, the PC that  I’m on now is running one of the original First Generation  74GB VelociRaptors and it’s still running strong even after dally use for more than 12 years today.

This is my first portable/ external HDD, I bought the newly released version USB 3.0 My Passport, just got it set up w/ included software.

I was using the original SmartWare prior to the upgrade, along with included WD Apps like Drive Unlocker>Drive Utilities>Security and they all work flawlessly, even after running the SmartWare_Windows_Upgrader_1.6.0.19.

If you want to use the included WD sleep timer, it’s not found in WD SmartWare, it’s found in the WD Drive Utilities

If you’d installed along with SmartWare, run the program WD Drive Utilities and you should see icons for ‘Diagnostics>Sleep Timer>Drive Erase>Registration’.

Click on the Sleep Timer icon, you should see ‘Set the amount of idle time before your drive goes into sleep mode’. Note: OS Setting might override this setting.’

Then there’s the usual drop-down list, underneath ‘Set Sleep Timer’, options are ‘After 10 minutes-15-30-45-90-NEVER’, choose the time you want.

Click the ‘Set TImer’ button and you should be good to go.

I hope this helps, perhaps just an “Oops” oversight on your part?

I’ll check back later and see if I can help you figure it out, if you don’t see what I’m mentioning.

Best wishes, for a happy outcome.

PS, glad to be here, amongst other WD users!


1 Like

WD sleeptimer is fine. My problem is after upgrading to 1.6.0 I can no longer schedule windows power management sleepmode

I am having the same problem, and I am ready to figure a way to remove all WD software and use another backup program. Is this possible?

My bad, somehow I totally overlooked where you specifically mentioned…

“I can no longer schedule sleep mode in power management for windows 7 pro 64 bit.”

It’s been yeas since I ran Vista X64, as a Beta tester; I went back to XP Pro once I found certain older peripherals I run would not be compatible even when trying to set Compatibility Mode.

I’m no longer certain how the Sleep mode looks in Vista X64, if it’s the same as XP or different, just been too long for me.

Even though I’m running Windows XP Pro, I’m going to give it a try on my computer and OS to see if I can use it with the update.

Question: This may sound like an ignorant question, but it’s been too long since my using Vista x64 Pro and I just don’t remember the differences in the OS Sleep settings [if any].

In the past I’ve had nothing but problems trying to use Hibernate, so at the most I’ll only use Minimal Power Management to shut off my monitor after 15 minutes.

How are you setting Sleep mode with your OS? Is it via Display Properties>Power Schemes, or perhaps Hibernate?

If WD Smartware or combined software is overriding the OS setting then that’s just the opposite of where WD claims the OS could do the override.

I did look around WD FAQs for you, found issues such as…

_A USB device may no longer work correctly after Windows Vista resumes from sleep or from hibernation. Cause: _
_Microsoft has determined that this is an issue with the Operating System. The cause of the issue is not explained by Microsoft. Resolution: _
Microsoft has released a set of instructions to resolve this issue. These instructions may involve editing the registry of the Operating System. Western Digital does not condone nor support editing key Operating System registry values. For more information and the directions for the resolution, please see Microsoft Knowledge Base Answer ID 928631.

Or things like…

“…when my computer comes out of standby or hibernation I am no longer able to unlock my drive”.

Windows 7 is different than XP but it is essentially Display Properties>Power Schemes where you set screen saver time out, monitor time out, and then sleep mode time out (not hybernate).  I know it is WD software since the system is brand new and windows sleep mode worked fine before the upgrade to 1.6.0.  If i remove WD smartware sleepmode schedules fine,  If i install WD smartware it no longer allows scheduled sleepmode.  If i go under task manager and stop the process WDbackup i can also schedule sleepmode.  What is weird is I can manualy hit sleepmode and it works from the windows start button- I just can’t get it to work when I schedule it from Windows 7 power management.  I hope this helps to clarify the issue.