Wd Dashboard no longer working

Very true! I will wait a few more days and if nothing happens return the product.

Not your email address, no. Local user accounts (and you can only access the Dashboard locally) are single names; your first name if you entered a given name and family name. e.g.

joe user
joe@user.com

would be given a MyCloud local user name ‘joe’.

Email addresses are used for remote access via mycloud.com

Have you checked Chapter 6 of the user manual?

And the password?

Access (to folders) through mycloud.com works.

I tried it as you described but still no access to the dashboard.
And again. After reset it should be “admin” which also did not work.

I did read he chapter 6 up and down.
I do get the to fields to type in user and password. But it does not work.
Not on Safari, not on Chrome, not on Firefox.

This reply is for Ryan_Wolfram who started this discussion.

If you are using a Windows PC right click on the shortcut choose Properties then look for URL under Web Document tab. Place this in your browser and see what happens.

If the above does not work go to the Control Panel>Hardware and Sound>Devices and Printers, if your My Cloud is showing do the same thing, right click on it choose Properties then UPnP and check what it says the URL is.

cat0w
USA

I am using a MacBook Pro.

After a 4 second reset, the administrator’s password is cleared, but the administrator’s name is not, I don’t think. So it ought to be the first name of the administrator.

System factory restore (40 second reset) clears users, and thus returns the administrator name to ‘admin’, with no password.

Thank you. Tried the system factory reset.
But it did not work either unfortunately.

Try closing the browser tab, or clearing the cache; I think I’ve seen ‘phantom dashboards’, operating from the cache, when the cloud isn’t yet responding.

Then use the IP address of your mycloud in your browser’s address window:

http://<IP address>.local

I looked up the IP address in my DHCP client table of my router. But I cannot access the device with that IP address.
Cleaning the cache also did not help.

Did you re-boot the router?

Paul

Sure.
Many times now and again this morning.
I think I waisted of my time (and time of many supportive people in this community). I will wait if WD ever contacts me until the end of this week and otherwise ship it back.

That’s weird; IP address is usually the most reliable way of accessing, since it avoids DNS lookup.

I don’t own a Mac, so I might have got the format wrong, but this

http://support.wdc.com/KnowledgeBase/answer.aspx?ID=10420

agrees.

However, it is inconsistent in the use of a trailing ‘/’, and I recall that the trailing ‘/’ is essential.

So, try one last time:

http://wdmycloud.local/ or
http://<IP address> or
http://<IP address>/local/

replace <IP address> with your actual IP address, without the brackets, e.g.

http://192.168.1.32

Can you ping the IP address you found in your router table?

@ cpt paranoia:
Your advice was very close to the solution. For the system factory restore, you need to unplug the device from power supply, then push the reset button, plug in the power and keep the reset button pushed for 40 seconds. Now I can access the device.

(I finally reaches a support hotline: Their excuse: “oh, it seems we have a telephone problem since tow days” come one!!) But no feedback so far on the support case I created two days ago.

However: The reset created new folders with the old ones in the new ones. And: NO ACCESS to the old ones.

So I have to reformat the whole thing and start all over again:

Lessons learnt: WD to me is an absolutely unreliably storage device, the technical support is a nightmare and I would never buy it again!!! Maybe a nice toy to move around files with family and friends at home. But not a backup system I do trust.

cannot delete this comment

Sorry; I thought you might have read the manual and understood that a ‘40 second reset’ requires unplugging power. You seemed to know your way around, and it’s had to get the level of detail right.

Glad to hear you’re back in to the dashboard.

Thanks.
Any suggestion how to get my

Shared music
Shard videos
Shared pictures

back? I guess I need to go through the setup software again.

READ THE GOD ■■■■ MANUAL!!! Jesus hbh

I did
Even the hotline had to admit that the (German) manual is not up to date with the latest OS X …
Great

Restart the Twonky media server; that should recreate the those folders, if that’s where you want to do. I try to avoid them if possible, because I find they give me trouble.

Or simply use a file manager on your computer to access the drive and create the folders.

See my FAQ on the Twonky media server.

Thank you all.
I think I am back in control of the device now. Forget about the folder.