WD BLUE 1TB - very slow access to data

Hello,

I have a very strange problem with a WD Blue 1TB drive, which I used as a second storage drive in my PC. I was in the process in copying everything from that drive to a new location, when suddenly the speed starts to declining till it completely freezes.

So I tried rebooting the system, but with the HDD drive (connected via SATA) Windows refused to boot, although it’s installed independently on a SSD.

So I dismounted the drive from the PC and connected it via an SATA-to-USB adapter and now things started to get strange.

The partitions are recognized, but this takes about 5min to accomplish this by Windows and the same goes for accessing the file system like directory listings. Copying is nearly impossible, only very small files (< 100kB) could be copied and that took about minutes.

I checked for SMART errors but nothing is stored and the HDD doesn’t make any strange noises during operation and speeding up.

I also tried LINUX for accessing the data, but it behaves even slower than Windows.

Does anyone have an idea what went wrong with the drive?

You will find the same issues and the solution in this link: 2TB WD Black second HDD slows to a crawl in Windows 10

Hi ailsa_mini,

Thx for your reply, but my isssue is different from the one in the linked thread. I tried my faulty drive on different computers with different operating systems and it has nothing to do with AdaptiveSleepService.

The access is so slow, that I can’t even run benchmarks. After digging the internet I found out that my issue might be related to a firmware bug which causes an oveflow in the mircocode and sets the drive into a strange operating mode. With expensive software tools it seems possible to bring back the drive to life…

I would have hoped that there is an official solution from WD to fix that…

It seems that several have run across this same issue. Contact WD support and inquire about a fix. See support link on the top menu.

Hi Vegan,

I’ll will try… hopefully they have a fix for it…thx

Hi,

Have you checked for file system error? If not then I would suggest you to try this by right-clicking on the drive and going to “Tools” and click on “error check tool”.

hi lizzy1,

I would love to do that, but access to the drive is limited on a hardware level so that will always time out

I noticed new WD Blue 4TB disks are now 99.99 shipped in Canada so maybe it’s time for a more recent and better hard disk